<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Troy"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Troy Daily News"/>
		<meta name="DC.contributor" content="Troy Daily News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Troy Daily News, Troy OH - www.www.tdn-net.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.tdn-net.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@Troydailynews" />
		<meta name="twitter:title" content=" - Troy Daily News - www.tdn-net.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_tipp_nathangagnon.jpg" />
						<title>Troy Daily News | Troy boys 2nd in GWOC North + Wednesday sports roundup</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.tdn-net.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//www.tdn-net.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tdn-net.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.tdn-net.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.tdn-net.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.tdn-net.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.tdn-net.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.tdn-net.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.tdn-net.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tdn-net.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.tdn-net.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '28036'
			}
		
</script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.tdn-net.com/wp-json/' />
<link rel="canonical" href="http://www.tdn-net.com/sports/28036/troy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" />
<link rel="alternate" type="application/json+oembed" href="http://www.tdn-net.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tdn-net.com%2Fsports%2F28036%2Ftroy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tdn-net.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tdn-net.com%2Fsports%2F28036%2Ftroy-boys-2nd-in-gwoc-north-wednesday-sports-roundup&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.tdn-net.com/sports/28036/troy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Troy boys 2nd in GWOC North + Wednesday sports roundup" /><meta property="og:description" 	content="By Josh Brownjbrown@troydailynews.comARCANUM &#8212; Any other year before last year&#8217;s Greater Western Ohio Conference realignment," /><meta property="og:image" 		content="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_tipp_nathangagnon.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tdn-net.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-1']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=86923709"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-28036 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264159&cs=b52a982d2e&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2016/05/troy.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Troy Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_troydailynews/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://troydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://miamivalleyohiohomes.com" title="Troy Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.troy&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/troy-daily-news/id1071943174?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466241" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466241&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466241&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10477"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10486"><a href="http://www.tdn-net.com/about-us">About Us</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10487"><a href="http://www.tdn-net.com/advertise">Advertise</a></li>
	<li id="menu-item-10488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10488"><a href="http://www.tdn-net.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10492"><a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590">Troy Daily News on Facebook</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10493"><a href="http://twitter.com/Troydailynews">Troy Daily News on Twitter</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10489"><a href="http://www.tdn-net.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="http://www.tdn-net.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="http://www.tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10478"><a href="http://www.tdn-net.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="http://www.tdn-net.com/archives">Archives</a></li>
	<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="http://www.tdn-net.com/circulars">Circulars</a></li>
	<li id="menu-item-10501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10501"><a href="http://www.myinvestkit.com/www.tdn-net.com/">Finance</a></li>
	<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://www.tdn-net.com/president">President Trump</a></li>
	<li id="menu-item-10496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10496"><a href="http://www.tdn-net.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10497"><a href="http://www.tdn-net.com/online-community">Online Community</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10498"><a href="http://www.tdn-net.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-10499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10499"><a href="http://www.tdn-net.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="http://www.tdn-net.com/subscribe">Subscribe</a></li>
	<li id="menu-item-10502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10502"><a href="http://www.tdn-net.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10479"><a href="http://www.tdn-net.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-10503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10503"><a href="http://www.tdn-net.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="http://www.tdn-net.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-13684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13684"><a href="http://pro32.ap.org/tdn-net">Pro32</a></li>
	<li id="menu-item-13685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13685"><a href="http://summergames.ap.org/tdn-net">AP Olympics Coverage</a></li>
	<li id="menu-item-13686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13686"><a href="http://racing.ap.org/tdn-net">Auto Racing</a></li>
	<li id="menu-item-13687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13687"><a href="http://collegebasketball.ap.org/tdn-net">College Basketball</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13688"><a href="http://collegefootball.ap.org/tdn-net">College Football</a></li>
</ul>
</li>
<li id="menu-item-10485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10485"><a href="http://www.legacy.com/obituaries/tdn-net">Obituaries</a></li>
<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10481"><a href="http://www.tdn-net.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-10505"><a href="http://www.tdn-net.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10480"><a href="http://www.tdn-net.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="http://www.tdn-net.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10506"><a href="http://www.tdn-net.com/comics">Comics</a></li>
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://www.tdn-net.com/contests">Contests</a></li>
	<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10508"><a href="http://www.tdn-net.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10510"><a href="http://www.tdn-net.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10511"><a href="http://www.tdn-net.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10512"><a href="http://www.tdn-net.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="http://www.tdn-net.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="http://www.tdn-net.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10515"><a href="http://www.tdn-net.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="http://www.tdn-net.com/calendar">Calendar</a></li>
<li id="menu-item-10483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10483"><a href="http://www.tdn-net.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-10521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10521"><a href="http://www.tdn-net.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10519"><a href="http://www.tdn-net.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10524"><a href="http://www.tdn-net.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10516"><a href="http://www.tdn-net.com/tvgames">Games</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="http://www.tdn-net.com/tvmovies">Movies</a></li>
	<li id="menu-item-10518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10518"><a href="http://www.tdn-net.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="http://www.tdn-net.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10522"><a href="http://www.tdn-net.com/tvnews">TV News</a></li>
	<li id="menu-item-10525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10525"><a href="http://www.tdn-net.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10526"><a href="http://www.tdn-net.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10523"><a href="http://www.tdn-net.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://local.www.tdn-net.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-28036" class="post-28036 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.tdn-net.com/sports/28036/troy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" title="4:27 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T16:27:39+00:00">September 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.tdn-net.com/author/jbrown" title="View all posts by JOSHUA BROWN" rel="author">JOSHUA BROWN</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Troy boys 2nd in GWOC North + Wednesday sports roundup</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.tdn-net.com/category/sports/local-sports" rel="tag">Local Sports</a>, <a href="http://www.tdn-net.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_uhlenbrock.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_uhlenbrock.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Rob Kiser/AIM Media Troy&#8217;s Nate Uhlenbrock chips onto the green during the postseason GWOC tournament Thursday at Beechwood Golf Course. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_scribner.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_scribner.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Rob Kiser/AIM Media Troy&#8217;s Holden Scribner chips onto the green during the postseason GWOC tournament Thursday at Beechwood Golf Course. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_tipp_nathangagnon.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_tipp_nathangagnon.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Rob Kiser/AIM Media Tippecanoe&#8217;s Nathan Gagnon putts during the postseason GWOC tournament Thursday at Beechwood Golf Course. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		</div>
		<article>
		<p>By Josh Brown</p>
<p>jbrown@troydailynews.com</p>
<p>ARCANUM &#8212; Any other year before last year&#8217;s Greater Western Ohio Conference realignment, the Troy boys golf team would have already won the division title.</p>
<p>But without head-to-head play &#8212; where the Trojans went unbeaten against its American North Division rivals, including a 13-stroke rout of Butler &#8212; being a part of the equation anymore, the Aviators were able to capture the division championship by two strokes Thursday at the postseason GWOC tournament at Beechwood Golf Course, placing fourth overall and first in the North with a 322 and Troy sixth overall and second in the North with a 324.</p>
<p>&#8220;In normal years, we already would have won the North prior to the Post,&#8221; Troy coach Mark Evilsizor said. &#8220;Once we realigned all the divisions (in 2016), then essentially all the dual matches don&#8217;t count. It&#8217;s just one of those situations where it&#8217;s how the GWOC is formatted now, and now it all comes down to the Post.</p>
<p>&#8220;But we had in right in front of us. I&#8217;m not going to take anything away from Butler. They flat out beat us. We knew what we had to do, and we just didn&#8217;t get it done.&#8221;</p>
<p>As of 2016, only the performance at the preseason and postseason GWOC tournaments count when decided division champions. Troy had been third overall in the preseason tournament with the same 324 score, tied with Butler but claiming the advantage on a tiebreaker. But with their two-stroke advantage Thursday, the Aviators were able to claim the American North Division title.</p>
<p>&#8220;We shot the exact same score as the Pre,&#8221; Evilsizor said. &#8220;But this time of year, you should be playing better than at the start. We were third with a 324 at the Pre, and we were sixth with that same score today. You can&#8217;t shoot your average at this time of year. You have to be better than that. That&#8217;s just not good enough this time of year.</p>
<p>&#8220;Golf is just like every other sport &#8212; you have to perform on that day.&#8221;</p>
<p>Nate Uhlenbrock, the lone senior on the team, led the Trojans Thursday with a 75, tied for fifth individually, and Holden Scribner shot 76 and was tied for seventh individually. Connor Stoltz followed with an 82, Nathan Henderson and Travis Bertram both shot 91 and Zac Collin shot 93.</p>
<p>&#8220;It was disappointing in that we had one individual tie for fifth and another tie for seventh, and we still couldn&#8217;t win the division,&#8221; Evilsizor said. &#8220;There&#8217;s only so much those guys can do. All year they&#8217;ve performed at a high level, but today it just wasn&#8217;t enough.</p>
<p>&#8220;Connor Stoltz played well today, shot five strokes better than he did at the Pre. We&#8217;ve just got to find better scores from the other three guys. But they&#8217;re just as frustrated with the fact that they know they can play better. Just like any other sport, you&#8217;ve got to perform that day, and today that just didn&#8217;t happen.&#8221;</p>
<p>Tippecanoe was 11th with a 362. Nathan Gagnon shot 88, Austin Post shot 89, Sam Weatherly shot 91, Casey Tateman and Noah Blake shot 94s and Zach Losey shot 99.</p>
<p>Now Troy and Tippecanoe will prepare for Tuesday&#8217;s Division I sectional tournament at Reid Park in Springfield, with the Trojans aiming to defend their sectional title.</p>
<p>&#8220;Our goal now is to win the sectional,&#8221; Evilsizor said. &#8220;The top four teams in the tournament today all belong to the other sectional, so that bodes well for us. That&#8217;s one way to redeem ourselves, to go out and win &#8212; and we&#8217;ve got a good opportunity to win it. But ultimately, we&#8217;ll need to perform on Tuesday.&#8221;</p>
<p><strong>* Girls Soccer</strong></p>
<p><strong>Troy 6,</strong></p>
<p><strong>Butler 0</strong></p>
<p>VANDALIA &#8212; The Troy girls soccer team ran its winning streak to four games Wednesday night, shutting out Greater Western Ohio Conference American North Division rival Butler 6-0 on the road.</p>
<p>With the win, Troy improved to 8-3 overall and 7-1 in GWOC American North play, still second behind 7-0-1 Tippecanoe. Butler fell to 5-7-1, 5-2-1 in the division.</p>
<p>Against Butler, Kenzie Evans and Julianna Williams both scored two goals, Kiyha Adkins and Hannah Widener each had a goal, Olivia Westfall and Sydney Short each had two assists and Josie Rohlfs had an assist.</p>
<p>Goalkeeper Molly Miller made six saves to post the team&#8217;s fourth straight shutout.</p>
<p>Troy hosts Beavercreek Monday in one final tuneup before traveling to Tippecanoe Oct. 4 to play for the division lead.</p>
<p><strong>Tippecanoe 10,</strong></p>
<p><strong>Greenville 0</strong></p>
<p>GREENVILLE &#8212; Tippecanoe maintained its Greater Western Ohio Conference American North Division lead Wednesday, improving to 9-1-1 overall and 7-0-1 in division play with an easy 10-0 win at Greenville.</p>
<p>Tippecanoe hosts Carroll Saturday and travels to Northmont Monday before hosting second-place Troy with the GWOC American North lead on the line on Oct. 4.</p>
<p><strong>Other scores:</strong> Sidney 6, Piqua (6-6, 4-4) 0.</p>
<p><strong>* Tennis</strong></p>
<p><strong>Troy 3,</strong></p>
<p><strong>Northmont 2</strong></p>
<p>CLAYTON &#8212; The Troy tennis team finished the regular season 12-4 Wednesday, holding on for a 3-2 victory at Northmont in non-league play to close on a five-game winning streak.</p>
<p>The Trojans also finished third in the Greater Western Ohio Conference American North Division at 8-2 after Greenville (9-1 GWOC American North) defeated Tippecanoe Wednesday.</p>
<p>At second singles, Emma Kazmaier won 6-1, 6-1. At third singles, Mackenzie Nosker won 6-1, 6-0. At first doubles, Jackie Fulker and Hailey Taylor won 6-1, 7-5.</p>
<p>At first singles, Katie Sherrick lost 6-3, 6-1. At second doubles, Cady Rhea and Kit Wolke lost 6-3, 6-0.</p>
<p><strong>Greenville 3,</strong></p>
<p><strong>Tippecanoe 2</strong></p>
<p>GREENVILLE &#8212; The Tippecanoe tennis team couldn&#8217;t pull off the upset at Greenville Wednesday, finishing fourth in the Greater Western Ohio Conference American North Division standings at 7-3, 11-7 overall, with a 3-2 loss.</p>
<p>At first doubles, Jordan Jones and Sophia McDowell won 6-3, 6-1. At second doubles, Claire Wint and Tasha Bruner won 6-3, 6-3.</p>
<p>At first singles, Amelia Zeizig lost 4-6, 7-5, 7-5. At second singles, Annie Livesay lost 6-3, 6-2. At third singles, Miranda Miller lost 6-0, 6-0.</p>
<p><strong>* Volleyball scores:</strong> Butler 3, Piqua (12-5, 9-4 GWOC American North) 1 (25-23, 25-17, 23-25, 25-18).</p>
<p><em>Contact Josh Brown at (937) 552-2132, or follow @TroyDailySports on Twitter.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_uhlenbrock.jpg"></p>
<div class="neCaption">Rob Kiser/AIM Media Troy&#8217;s Nate Uhlenbrock chips onto the green during the postseason GWOC tournament Thursday at Beechwood Golf Course. </div>
</div>
<div class="metaInfo"><photo0>http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_uhlenbrock.jpg</photo0><caption0>Rob Kiser/AIM Media Troy&#8217;s Nate Uhlenbrock chips onto the green during the postseason GWOC tournament Thursday at Beechwood Golf Course. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_scribner.jpg"></p>
<div class="neCaption">Rob Kiser/AIM Media Troy&#8217;s Holden Scribner chips onto the green during the postseason GWOC tournament Thursday at Beechwood Golf Course. </div>
</div>
<div class="metaInfo"><photo1>http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_troy_scribner.jpg</photo1><caption1>Rob Kiser/AIM Media Troy&#8217;s Holden Scribner chips onto the green during the postseason GWOC tournament Thursday at Beechwood Golf Course. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_tipp_nathangagnon.jpg"></p>
<div class="neCaption">Rob Kiser/AIM Media Tippecanoe&#8217;s Nathan Gagnon putts during the postseason GWOC tournament Thursday at Beechwood Golf Course. </div>
</div>
<div class="metaInfo"><photo2>http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817rk_tipp_nathangagnon.jpg</photo2><caption2>Rob Kiser/AIM Media Tippecanoe&#8217;s Nathan Gagnon putts during the postseason GWOC tournament Thursday at Beechwood Golf Course. </caption2><photoCredit2></photoCredit2></div>
</div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   2:15 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.tdn-net.com/news/27997/down-on-the-farm-at-upper-valley-career-center#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.tdn-net.com/news/27997/down-on-the-farm-at-upper-valley-career-center" title="Down on the &#8220;farm&#8221; at Upper Valley Career Center" rel="bookmark">Down on the &#8220;farm&#8221; at Upper Valley Career Center</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.tdn-net.com/news/27997/down-on-the-farm-at-upper-valley-career-center" title="Down on the &#8220;farm&#8221; at Upper Valley Career Center" rel="bookmark"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_092817mju_uvcc_agday5-300x213.jpg" alt="Down on the &#8220;farm&#8221; at Upper Valley Career Center" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   3:40 pm						<br> Updated: 4:37 pm.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.tdn-net.com/news/27942/aircraft-makes-forced-landing-near-piqua-airport#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.tdn-net.com/news/27942/aircraft-makes-forced-landing-near-piqua-airport" title="Aircraft forced to land near Piqua Airport" rel="bookmark">Aircraft forced to land near Piqua Airport</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.tdn-net.com/news/27942/aircraft-makes-forced-landing-near-piqua-airport" title="Aircraft forced to land near Piqua Airport" rel="bookmark"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_IMG_2238-1-300x225.jpg" alt="Aircraft forced to land near Piqua Airport" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   11:23 am						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.tdn-net.com/news/27864/career-center-goes-global#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.tdn-net.com/news/27864/career-center-goes-global" title="Career center goes global" rel="bookmark">Career center goes global</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.tdn-net.com/news/27864/career-center-goes-global" title="Career center goes global" rel="bookmark"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/09/web1_Warren_Davidson_1_cmyk-300x225.jpg" alt="Career center goes global" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'troydailynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.tdn-net.com/sports/28036/troy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" title="Permalink to Troy boys 2nd in GWOC North + Wednesday sports roundup" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-28036 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.tdn-net.com/news/28031/mvctc-skillsusa-chapter-inducts-officers" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/troy-oh/45373/weather-forecast/335046" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463781961975" class="aw-widget-current"  data-locationkey="335046" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.tdn-net.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466232" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466232&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466232&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=85971bea-cff3-49d4-d1c9-4fd17063edd4&amp;tgtid=7c7d7ae7-65cc-d9c4-b950-4c10e48668f4"></script>
					<div id="85971bea-cff3-49d4-d1c9-4fd17063edd4"></div>
			</aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466251" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466251&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466251&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'troydailynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466228" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466228&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466228&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://troydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.tdn-net.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590?ref=ts" target="blank" title="Troy Daily News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Troy Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Troydailynews" target="blank" title="Troy Daily News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Troy Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-335-5634" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-335-5634</a></p>
						<p><a href="tel:937-335-3552" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-335-3552</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">224 S. Market St.,</p>
			<p style="font-family:Roboto; color:#fff;">Troy OH, 45373</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tdn-net.com%2Fsports%2F28036%2Ftroy-boys-2nd-in-gwoc-north-wednesday-sports-roundup&t=Troy+boys+2nd+in+GWOC+North+%2B+Wednesday+sports+roundup" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Troy+boys+2nd+in+GWOC+North+%2B+Wednesday+sports+roundup&url=http%3A%2F%2Fwww.tdn-net.com%2Fsports%2F28036%2Ftroy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tdn-net.com%2Fsports%2F28036%2Ftroy-boys-2nd-in-gwoc-north-wednesday-sports-roundup" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2017\/01\/40949876_SM.png"],"largeImageUrl":["http:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2017\/01\/40949876_BIG.png"],"peelColorStart":null,"peelColorEnd":null,"pagePeelTargetUrl":["http:\/\/www.troycarstar.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>