<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Troy"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Troy Daily News"/>
		<meta name="DC.contributor" content="Troy Daily News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Troy Daily News, Troy OH - www.tdn-net.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://tdn-net.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@Troydailynews" />
		<meta name="twitter:title" content=" - Troy Daily News - tdn-net.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg" />
						<title>Community calendar - Troy Daily News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.tdn-net.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community calendar - Troy Daily News" />
<meta property="og:description" content="Today &#8226; HOME SCHOOL NATURE CLUB: Sign-up your 5-12 year-old home schooled student for a morning or afternoon of discovery (9:30-11:30 a.m. or 2-4 p.m.) Staff naturalists have developed hands-on educational and lesson plans, using live wildlife and outdoor exploration. Classes are on the third Wednesday of the month September-May. The fee for these innovative &hellip;" />
<meta property="og:url" content="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" />
<meta property="og:site_name" content="Troy Daily News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-12-19T13:51:48-05:00" />
<meta property="og:image" content="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today &#8226; HOME SCHOOL NATURE CLUB: Sign-up your 5-12 year-old home schooled student for a morning or afternoon of discovery (9:30-11:30 a.m. or 2-4 p.m.) Staff naturalists have developed hands-on educational and lesson plans, using live wildlife and outdoor exploration. Classes are on the third Wednesday of the month September-May. The fee for these innovative [&hellip;]" />
<meta name="twitter:title" content="Community calendar - Troy Daily News" />
<meta name="twitter:image" content="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.tdn-net.com\/","name":"Troy Daily News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.tdn-net.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tdn-net.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tdn-net.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.tdn-net.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.tdn-net.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.tdn-net.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.tdn-net.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.tdn-net.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tdn-net.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.tdn-net.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.tdn-net.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tdn-net.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.tdn-net.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5fad091c60","essb3_plugin_url":"http:\/\/www.tdn-net.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.tdn-net.com\/","essb3_postfloat_stay":false,"post_id":32690};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tdn-net.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-270x270.png" />
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-1']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=86923709"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-32690 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2016/05/troy.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Troy Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_troydailynews/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://troydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://miamivalleyohiohomes.com" title="Troy Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.troy&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/troy-daily-news/id1071943174?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10477"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10486"><a href="http://www.tdn-net.com/about-us">About Us</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10487"><a href="http://www.tdn-net.com/advertise">Advertise</a></li>
	<li id="menu-item-10488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10488"><a href="http://www.tdn-net.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10492"><a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590">Troy Daily News on Facebook</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10493"><a href="http://twitter.com/Troydailynews">Troy Daily News on Twitter</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10489"><a href="http://www.tdn-net.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="http://www.tdn-net.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="http://www.tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10478"><a href="http://www.tdn-net.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="http://www.tdn-net.com/archives">Archives</a></li>
	<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="http://www.tdn-net.com/circulars">Circulars</a></li>
	<li id="menu-item-10501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10501"><a href="http://www.myinvestkit.com/www.tdn-net.com/">Finance</a></li>
	<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://www.tdn-net.com/president">President Trump</a></li>
	<li id="menu-item-10496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10496"><a href="http://www.tdn-net.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10497"><a href="http://www.tdn-net.com/online-community">Online Community</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10498"><a href="http://www.tdn-net.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-10499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10499"><a href="http://www.tdn-net.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="http://www.tdn-net.com/subscribe">Subscribe</a></li>
	<li id="menu-item-10502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10502"><a href="http://www.tdn-net.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10479"><a href="http://www.tdn-net.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-10503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10503"><a href="http://www.tdn-net.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="http://www.tdn-net.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-13684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13684"><a href="http://pro32.ap.org/tdn-net">Pro32</a></li>
	<li id="menu-item-13685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13685"><a href="http://summergames.ap.org/tdn-net">AP Olympics Coverage</a></li>
	<li id="menu-item-13686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13686"><a href="http://racing.ap.org/tdn-net">Auto Racing</a></li>
	<li id="menu-item-13687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13687"><a href="http://collegebasketball.ap.org/tdn-net">College Basketball</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13688"><a href="http://collegefootball.ap.org/tdn-net">College Football</a></li>
</ul>
</li>
<li id="menu-item-10485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10485"><a href="http://www.legacy.com/obituaries/tdn-net">Obituaries</a></li>
<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10481"><a href="http://www.tdn-net.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="http://www.tdn-net.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10480"><a href="http://www.tdn-net.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="http://www.tdn-net.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10506"><a href="http://www.tdn-net.com/comics">Comics</a></li>
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://www.tdn-net.com/contests">Contests</a></li>
	<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10508"><a href="http://www.tdn-net.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10510"><a href="http://www.tdn-net.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10511"><a href="http://www.tdn-net.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10512"><a href="http://www.tdn-net.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="http://www.tdn-net.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="http://www.tdn-net.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10515"><a href="http://www.tdn-net.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="http://www.tdn-net.com/calendar">Calendar</a></li>
<li id="menu-item-10483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10483"><a href="http://www.tdn-net.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-10521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10521"><a href="http://www.tdn-net.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10519"><a href="http://www.tdn-net.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10524"><a href="http://www.tdn-net.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10516"><a href="http://www.tdn-net.com/tvgames">Games</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="http://www.tdn-net.com/tvmovies">Movies</a></li>
	<li id="menu-item-10518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10518"><a href="http://www.tdn-net.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="http://www.tdn-net.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10522"><a href="http://www.tdn-net.com/tvnews">TV News</a></li>
	<li id="menu-item-10525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10525"><a href="http://www.tdn-net.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10526"><a href="http://www.tdn-net.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10523"><a href="http://www.tdn-net.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://local.tdn-net.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-32690" class="post-32690 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="1:51 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-19T13:51:48+00:00">December 19, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.tdn-net.com/author/englewoodindependent-2-25" title="View all posts by Troy Daily News" rel="author">Troy Daily News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.tdn-net.com/category/uncategorized" rel="tag">Uncategorized</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p>FYI</p><p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>			</div>
		</div>
				</div>
		<article>
		<p><strong>Today</strong></p>
<p>&#8226; HOME SCHOOL NATURE CLUB: Sign-up your 5-12 year-old home schooled student for a morning or afternoon of discovery (9:30-11:30 a.m. or 2-4 p.m.) Staff naturalists have developed hands-on educational and lesson plans, using live wildlife and outdoor exploration. Classes are on the third Wednesday of the month September-May. The fee for these innovative programs is $2.50 for BNC members and $5 for non-members. Payment is due at time of registration (cash or check). All fees are due at time of registration. Deadline for registration and payment is the Monday prior to the program. Payment can be made each month or for all sessions at one time (non-refundable). Topic for December is &#8220;Tracks.&#8221;</p>
<p>&#8226; KIWANIS: The Piqua Kiwanis Club will meet at noon at Grace Methodist Church, 9411 N. County Road 25-A, Piqua. The Spiritual Aims Committee will present a program on Christmas. For more information, call Brian Phillips at 778-1586 or visit www.freewebs.com/piquakiwanis/</p>
<p>&#8226; KIWANIS: The Kiwanis of Troy will welcome the Troy High School Show Choir for a Christmas performance. The meeting will be held at Troy Country Club at 12 p.m.</p>
<p>&#8226; HOLIDAY TRADITIONS: Join staff at 6 p.m. for &#8220;Holiday Traditions Around the World,&#8221; an immersive travelogue, at Oakes-Beitman Memorial Library in Pleasant Hill. Prepare to be immersed in sights, sounds, tastes, and cultural celebrations right here in the library. This holiday &#8220;trip&#8221; around the world is for all ages. No registration is required. Call 937-676-2731 for more information.</p>
<p>&#8226; LIVE NATIVITY: The Church of Jesus Christ of Latter-day Saints will offer a live Nativity from noon to 8 p.m. at Fulton Farms, 2392 State Route 202, Troy. Musical numbers will be offered each evening at 6:30 p.m. Light refreshments and hot cocoa will be provided.</p>
<p>&#8226; BLOOD DRIVE: Community Blood Center is asking donors to &#8220;Be a Deer&#8221; by donating during the week before Christmas at the First Presbyterian Church of Troy community blood drive from 2-6 p.m. in the meeting room, 20 S. Walnut St. The &#8220;Be a Deer &#8212; Donate Blood&#8221; long-sleeve t-shirt is free to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p><strong>Thursday</strong></p>
<p>&#8226; WINTER SOLSTICE EVENT: Join Brukner Nature Center staff at 7 p.m. for the annual &#8220;Winter Solstice Event&#8221; at Brukner Nature Center. The theme of this season&#8217;s event is &#8220;Wildlife &amp; Wild Places&#8221; featuring BNC&#8217;s Photo Contest Exhibit and presentation by Ohio Division of Wildlife Staff. Come meet photo contest participants and enjoy their photographs that capture the beauty and majesty of wildlife and wild places. Doors will open at 7 p.m. and refreshments will include a variety of homemade cookies and candies, enjoyed with a mug of hot chocolate or flavored coffee. At 7:15 p.m., participants will settle for a lecture presented by Erin Hazelton, wind energy/wildlife administrator with the ODNR Division of Wildlife, sharing an overview of the Division of Wildlife&#8217;s latest projects followed by a virtual trip underground to discover Ohio&#8217;s cave wildlife. Admission is $5 for BNC members and $10 for non-members. All proceeds from this event and the sale of the photographs will support BNC&#8217;s own wildlife research projects. This exhibit will feature the work of both adult and youth participants. The exhibit will also be open to the public during business hours through March 18.</p>
<p>&#8226; HOLIDAY TRADITION: Join staff at 6 p.m. for Holiday Traditions Around the World, an immersive travelogue, at Troy-Miami County Public Library. Prepare to be immersed in sights, sounds, tastes, and cultural celebrations right here in the library. This holiday &#8220;trip&#8221; around the world is open to teens and adults. No registration is required. For more information, call the library at (937) 339-0502, Ext. 117. For more information, call the library at 339-0502, Ext. 117, or visit www.tmcpl.org.</p>
<p>&#8226; CARRY IN: The Tipp City Seniors Center, 320 S. First St., Tipp City, will have a carry-in luncheon at noon. Christmas gifts for TCS will be part of the day. Blood pressure checks will be offered.</p>
<p>&#8226; LIVE NATIVITY: The Church of Jesus Christ of Latter-day Saints will offer a live Nativity from noon to 8 p.m. at Fulton Farms, 2392 State Route 202, Troy. Musical numbers will be offered each evening at 6:30 p.m. Light refreshments and hot cocoa will be provided.</p>
<p>&#8226; BLOOD DRIVE: Community Blood Center is asking donors to &#8220;Be a Deer&#8221; by donating during the week before Christmas at the Piqua City Employees community blood drive from 10 a.m. to 2 p.m. in the Piqua City Building Commission Chambers, 201 West Water St. The &#8220;Be a Deer &#8212; Donate Blood&#8221; long-sleeve t-shirt is free to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; SLOPPY JOES: The Tipp City American Legion Post 586 will offer sloppy joes and chips for $5 at 6 p.m. Stay and enjoy Euchre for $5 at 7 p.m.</p>
<p><strong>Friday</strong></p>
<p>&#8226; CHILI: The Troy Fish &amp; Game will offer chili beginning at 6 p.m.</p>
<p>&#8226; LIVE NATIVITY: The Church of Jesus Christ of Latter-day Saints will offer a live Nativity from noon to 8 p.m. at Fulton Farms, 2392 State Route 202, Troy. Musical numbers will be offered each evening at 6:30 p.m. Light refreshments and hot cocoa will be provided.</p>
<p>&#8226; BLOOD DRIVE: Community Blood Center is asking donors to &#8220;Be a Deer&#8221; by donating during the week before Christmas at the Voss Honda Tipp City community blood drive from 10 a.m. to 1:30 p.m. The CBC Bloodmobile will be at 155 South Garber Drive. The &#8220;Be a Deer &#8211; Donate Blood&#8221; long-sleeve t-shirt is free to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; LASAGNA: Lasagna, garlic bread, salad and dessert will be offered at the Tipp City American Legion Post 586. Serving begins at 6 p.m. for $8.</p>
<p>&#8226; GATHERING: A community Christmas gathering, sponsored by Hale-Sarver staff, will be from 6-8 p.m. at the Old Record Office building in downtown West Milton. The event will include strolling carolers, fire rings for hand-warming and visiting, last minute shopping with downtown businesses staying open late and free hot drinks, refreshments and pictures with Santa Claus.</p>
<p><strong>Saturday</strong></p>
<p>&#8226; LIVE NATIVITY: The Church of Jesus Christ of Latter-day Saints will offer a live Nativity from noon to 8 p.m. at Fulton Farms, 2392 State Route 202, Troy. A special performance will be at 6:30 p.m. Light refreshments and hot cocoa will be provided.</p>
<p>&#8226; BLOOD DRIVE: Community Blood Center is asking donors to &#8220;Be a Deer&#8221; by donating during the weekend before Christmas at the Ginghamsburg Church community blood drive from 8 a.m. to noon in the South Campus Chapel, 7695 S. County Road 25-A, Tipp City. The &#8220;Be a Deer &#8212; Donate Blood&#8221; long-sleeve T-shirt is free to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; KARAOKE: Karaoke begins at 7 p.m. at the Tipp City American Legion Post 586.</p>
<p><strong>Sunday</strong></p>
<p>&#8226; CHRISTMAS EVE BRUNCH: Come enjoy your first Bloody Mary, or have your first mimosa included with your brunch for $6. Menu includes scrambled eggs, toast, bacon, sausage and biscuits and gravy. Serving 10 a.m. to 1 p.m. at the Tipp City American Legion Post 586.</p>
<p><strong>Tuesday</strong></p>
<p>&#8226; NEW YEAR&#8217;S EVE PRE-SALE: New Year&#8217;s Eve ;re-sale tickets are available to the public at the Tipp City American Legion Post 586. Music by Bucket List begins at 8 p.m. on Sunday, Dec. 31. Party favors, hats, horns and snacks along with pork, kraut and mashed potatoes served at midnight. Tickets are $15 an individual or $25 a couple.</p>
<p><strong>Dec. 27</strong></p>
<p>&#8226; SLIDERS: Come for happy hour 4-7 p.m. and also enjoy two sliders with toppings and chips for just $2. Sliders serving will begin at 6 p.m. at the Tipp City American Legion Post 586.</p>
<p><strong>Dec. 28 </strong></p>
<p>&#8226; CARRY IN: The Tipp City Seniors Center, 320 S. First St., Tipp City, will have a carry-in luncheon at noon.</p>
<p>&#8226; BLOOD DRIVE: Donors can &#8220;Be a Deer&#8221; by donating at the Fletcher United Methodist Church community blood drive from 3-7 p.m. at 205 S. Walnut St., Fletcher. The &#8220;Be a Deer &#8212; Donate Blood&#8221; long-sleeve T-shirt is free to everyone who registers to donate. Community Blood Center encourages you to schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; TACO SALAD: The Tipp City American Legion Post 586 will offer taco salad for $5 at 6 p.m. Euchre begins at 7 p.m. for $5.</p>
<p><strong>Dec. 29 </strong></p>
<p>&#8226; SEAFOOD DINNER: The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls a three-piece fried fish dinner, 21-piece fried shrimp, or a fish/shrimp combo with French fries and coleslaw for $7 from 5-7:30 p.m. Frog legs will be available for $10.</p>
<p>&#8226; PIZZA: The Troy Fish &amp; Game will offer pizza night beginning at 6 p.m.</p>
<p>&#8226; SWISS STEAK AND OHIO STATE: A meal of Swiss steak, mashed potatoes, salad and dessert will be offered at the Tipp City American Legion Post 586. Serving starts at 6 p.m. for $8. After supper, stay and watch Ohio State in the Cotton Bowl. Bring a snack to share, and cheer on your team with friends.</p>
<p>Dec. 30</p>
<p>&#8226; BLOOD DRIVE: Donors can &#8220;Be a Deer&#8221; by giving blood at the Greene Street United Methodist Church community blood drive from 9 a.m. to 1 p.m. The Community Blood Center Bloodmobile will be at 415 West Greene St., Piqua. The &#8220;Be a Deer &#8212; Donate Blood&#8221; long-sleeve T-shirt is free to everyone who registers to donate. CBC encourages you to schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; OPEN KITCHEN: The Troy Fish &amp; Game will offer an open kitchen beginning at 6 p.m.</p>
<p>&#8226; KARAOKE: Come share your singing talents at the Tipp City American Legion Post 586. Karaoke with Kat begins at 7 p.m.</p>
<p><strong>Dec. 31 </strong></p>
<p>&#8226; PARTY: The Troy Fish &amp; Game will offer have a New Year&#8217;s Eve party and carry-in. The band Bootleg will begin at 8:30 p.m.</p>
<p><strong>Jan. 3 </strong></p>
<p>&#8226; KIWANIS: The Piqua Kiwanis Club will meet at 5:30 p.m. at Buffalo Wings and Rings, 989 E. Ash St., Piqua. There will be no lunch meeting. For more information, call Brian Phillips at 778-1586 or visit the www.freewebs.com/piquakiwanis/</p>
<p>&#8226; SLIDERS: Two sliders with toppings and chips for just $2 will be served at the Tipp City American Legion Post 586. Serving begins at 6 p.m.</p>
<p><strong>Jan. 4 </strong></p>
<p>&#8226; SWEET AND SOUR CHICKEN: The Tipp City American Legion Post 586 will offer sweet and sour chicken over rice. Serving begins at 6 p.m. for $5. Try your luck at Euchre beginning at 7 p.m. for $5.</p>
<p><strong>Jan. 5 </strong></p>
<p>&#8226; FREE FILM: &#8220;Witness for the Prosecution,&#8221; a 1957 movie based on an Agatha Christie play and starring Tyrone Power and Marlene Dietrich, will be shown at 7:30 p.m. at the Troy-Hayner Cultural Center. Movie, soda and popcorn are free.</p>
<p>&#8226; FISH OR CHICKEN TENDERS: Fish and/or chicken tenders, french fries, hush puppies, cole slaw and dessert will be offered to the public at the Tipp City American Legion Post 586. Serving begins at 6 p.m. for $8.</p>
<p><strong>Jan. 6 </strong></p>
<p>&#8226; SPAGHETTI DINNER: Troy Post 43 Baseball will have an all-you-can-eat spaghetti dinner from 3-7 p.m. at the Legion Hall, 622 S. Market St., Troy. The meal will include spaghetti, salad bar, bread, dessert and drinks. Meals are $8 each and $4.50 for children 12 and younger.</p>
<p>&#8226; KARAOKE: Karaoke with Kat at the Tipp City American Legion Post 586 begins at 7 p.m</p>
<p><strong>Jan. 10 </strong></p>
<p>&#8226; KIWANIS: The Piqua Kiwanis Club will meet at noon at Grace Methodist Church, 9411 N. County Road 25-A, Piqua. Justin Coby with Health Partners Free Clinic will be the featured guest. For more information, call Brian Phillips at 778-1586 or visit www.freewebs.com/piquakiwanis/</p>
<p><strong>Jan. 12 </strong></p>
<p>&#8226; YOUNG MASTERS EXHIBIT OPENS: Showcasing nearly 300 selected works completed by Troy students from grades K-12, this exhibit runs through Feb. 25, at the Troy-Hayner Cultural Center. All artwork being displayed was completed during this school year and includes drawing, painting, collage, sculpture, ceramics and mixed media. Participating schools are Troy City Schools, Troy Christian Schools and St. Patrick Elementary School. Exhibit visits are free.</p>
<p>&#8226; DULCIMER CONCERT: This annual concert at the Troy-Hayner Cultural Center features The Mountain Dulcimer Society of Dayton with Matthew Dickerson, winner of the Mideast Regional Hammered Dulcimer Competition and the National Hammered Dulcimer Championship in 2012 competitions. The 7:30 p.m. concert is performed in conjunction with the MDSD annual dulcimer workshop. Learn more about the workshop at www.daytondulcimers.com. The workshop requires a modest registration fee, but the Hayner concert is free.</p>
<p><strong>Jan. 17 </strong></p>
<p>&#8226; KIWANIS: The Piqua Kiwanis Club will meet at noon at Grace Methodist Church, 9411 N. County Road 25-A, Piqua. This will be a working meeting for Kiwanians and committees. For more information, call Brian Phillips at 778-1586 or visit www.freewebs.com/piquakiwanis/</p>
<p><strong>Jan. 24 </strong></p>
<p>&#8226; KIWANIS: The Piqua Kiwanis Club will meet at noon at Grace Methodist Church, 9411 N. County Road 25-A, Piqua. The Kiwanis member spotlight will feature Warren Parker. For more information, call Brian Phillips at 778-1586 or visit www.freewebs.com/piquakiwanis/</p>
<p><strong>Jan. 31 </strong></p>
<p>KIWANIS: The Piqua Kiwanis Club will meet at noon at Grace Methodist Church, 9411 N. County Road 25-A, Piqua. The Spiritual Aims Committee will present a program. For more information, call Brian Phillips at 778-1586 or visit www.freewebs.com/piquakiwanis/</p>
<p><strong>Feb. 3 </strong></p>
<p>&#8226; SPAGHETTI DINNER: Troy Post 43 Baseball will have an all-you-can-eat spaghetti dinner from 3-7 p.m. at the Legion Hall, 622 S. Market St., Troy. The meal will include spaghetti, salad bar, bread, dessert and drinks. Meals are $8 each and $4.50 for children 12 and younger.</p>
<p><strong>Feb. 27 </strong></p>
<p>&#8226; CONCERT: Soojin Lee will perform on viola for a Drawing Room Chamber Concert at 7:30 p.m. at the Troy-Hayner Cultural Center, Troy. Soojin is an active solo violist, chamber musician, educator and conductor. She won first prize in the American Prot&#233;g&#233; International Piano and String Competition and this led to a performance at Carnegie Hall in New York City in 2014. She has conducted the Ohio State University Collegiate Wind Ensemble, and has been an instructor for the Columbus Youth Orchestra.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><factboxMeta></p>
<p>FYI</p>
<p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>
<p></factboxMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_546862964 essb_width_flex print-no" id="essb_displayed_bottom_546862964" data-essb-postid="32690" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-twitter-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-instance="546862964"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;546862964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;counturl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;twitter&#39;,&#39;546862964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;546862964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;546862964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;546862964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_546862964 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('546862964'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_546862964"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2117176023 essb_width_columns_3 print-no" id="essb_displayed_more_popup_2117176023" data-essb-postid="32690" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-twitter-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-instance="2117176023"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;counturl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;twitter&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;google&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;linkedin&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&v=5&#39;,&#39;del&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;stumbleupon&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;tumblr&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;vk&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&title=Community%2Bcalendar&description=Today%26%238226%3B+HOME+SCHOOL+NATURE+CLUB%3A+Sign-up+your+5-12+year-old+home+schooled+student+for+a+morning+or+afternoon+of+discovery+%289%3A30-11%3A30+a.m.+or+2-4+p.m.%29+Staff+naturalists+have+developed+hands-on+educational+and+lesson+plans%2C+using+live+wildlife+and+outdoor+exploration.+Classes+are+on+the+third+Wednesday+of+the+month+September-May.+The+fee+for+these+innovative+programs+is+%242.50+for+BNC+members+and+%245+for+non-members.+Payment+is+due+at+time+of+registration+%28cash+or+check%29.+All+fees+are+due+at+time+of+registration.+Deadline+for+registration+and+payment+is+the+Monday+prior+to+the+program.+Payment+can+be+made+each+month+or+for+all+sessions+at+one+time+%28non-refundable%29.+Topic+for+December+is+%26%238220%3BTracks.%26%238221%3B%26%238226%3B+KIWANIS%3A+The+Piqua+Kiwanis+Club+will+meet+at+noon+at+Grace+Methodist+Church%2C+9411+N.+County+Road+25-A%2C+Piqua.+The+Spiritual+Aims+Committee+will+present+a+program+on+Christmas.+For+more+information%2C+call+Brian+Phillips+at+778-1586+or+visit+www.freewebs.com%2Fpiquakiwanis%2F%26%238226%3B+KIWANIS%3A+The+Kiwani&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&title=Community%2Bcalendar&description=Today%26%238226%3B+HOME+SCHOOL+NATURE+CLUB%3A+Sign-up+your+5-12+year-old+home+schooled+student+for+a+morning+or+afternoon+of+discovery+%289%3A30-11%3A30+a.m.+or+2-4+p.m.%29+Staff+naturalists+have+developed+hands-on+educational+and+lesson+plans%2C+using+live+wildlife+and+outdoor+exploration.+Classes+are+on+the+third+Wednesday+of+the+month+September-May.+The+fee+for+these+innovative+programs+is+%242.50+for+BNC+members+and+%245+for+non-members.+Payment+is+due+at+time+of+registration+%28cash+or+check%29.+All+fees+are+due+at+time+of+registration.+Deadline+for+registration+and+payment+is+the+Monday+prior+to+the+program.+Payment+can+be+made+each+month+or+for+all+sessions+at+one+time+%28non-refundable%29.+Topic+for+December+is+%26%238220%3BTracks.%26%238221%3B%26%238226%3B+KIWANIS%3A+The+Piqua+Kiwanis+Club+will+meet+at+noon+at+Grace+Methodist+Church%2C+9411+N.+County+Road+25-A%2C+Piqua.+The+Spiritual+Aims+Committee+will+present+a+program+on+Christmas.+For+more+information%2C+call+Brian+Phillips+at+778-1586+or+visit+www.freewebs.com%2Fpiquakiwanis%2F%26%238226%3B+KIWANIS%3A+The+Kiwani&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&pic=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&pic=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg&#39;,&#39;weibo&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;pocket&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;xing&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;ok&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;mwp&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'whatsapp', '2117176023', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;meneame&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;yahoomail&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;aol&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;myspace&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'line', '2117176023', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2117176023', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&image=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&image=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;sms&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'viber', '2117176023', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'telegram', '2117176023', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2117176023'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;skype&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;kakaotalk&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;yammer&#39;,&#39;2117176023&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2117176023', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_546862964" onclick="essb.toggle_less_popup('546862964'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2117176023 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2117176023');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2117176023" onclick="essb.subscribe_popup_close('2117176023');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:05 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.tdn-net.com/top-stories/32679/smoke-in-vent-system-leads-to-phs-evacuation#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.tdn-net.com/top-stories/32679/smoke-in-vent-system-leads-to-phs-evacuation" title="Smoke in vent system leads to PHS evacuation" rel="bookmark">Smoke in vent system leads to PHS evacuation</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.tdn-net.com/top-stories/32679/smoke-in-vent-system-leads-to-phs-evacuation" title="Smoke in vent system leads to PHS evacuation" rel="bookmark"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_blackbgpdc20171218175431179-300x300.jpg" alt="Smoke in vent system leads to PHS evacuation" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:01 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.tdn-net.com/news/32676/serious-crash-injures-one#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.tdn-net.com/news/32676/serious-crash-injures-one" title="Serious crash injures one" rel="bookmark">Serious crash injures one</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.tdn-net.com/news/32676/serious-crash-injures-one" title="Serious crash injures one" rel="bookmark"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_MU2_8513201712181735329-3-300x285.jpg" alt="Serious crash injures one" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:44 pm						<br> Updated: 5:59 pm.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.tdn-net.com/news/32660/serious-crash-closes-st-rt-201#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.tdn-net.com/news/32660/serious-crash-closes-st-rt-201" title="Serious crash injures one" rel="bookmark">Serious crash injures one</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.tdn-net.com/news/32660/serious-crash-closes-st-rt-201" title="Serious crash injures one" rel="bookmark"><img src="http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_MU2_8513201712181735329-2-300x285.jpg" alt="Serious crash injures one" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'troydailynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="Permalink to Community calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-32690 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.tdn-net.com/news/32687/nursing-grads-honored-with-pinning-ceremony" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/troy-oh/45373/weather-forecast/335046" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463781961975" class="aw-widget-current"  data-locationkey="335046" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://tdn-net.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=85971bea-cff3-49d4-d1c9-4fd17063edd4&amp;tgtid=7c7d7ae7-65cc-d9c4-b950-4c10e48668f4"></script>
					<div id="85971bea-cff3-49d4-d1c9-4fd17063edd4"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'troydailynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://troydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.tdn-net.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590?ref=ts" target="blank" title="Troy Daily News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Troy Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Troydailynews" target="blank" title="Troy Daily News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Troy Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-335-5634" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-335-5634</a></p>
						<p><a href="tel:937-335-3552" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-335-3552</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">224 S. Market St.,</p>
			<p style="font-family:Roboto; color:#fff;">Troy OH, 45373</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1924416689 print-no" id="essb_displayed_sidebar_1924416689" data-essb-postid="32690" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-twitter-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-instance="1924416689"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1924416689&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;counturl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;twitter&#39;,&#39;1924416689&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1924416689&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1924416689&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1924416689&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1924416689 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1924416689'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1924416689"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1101838576 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1101838576" data-essb-postid="32690" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-twitter-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-instance="1101838576"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;counturl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;twitter&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;google&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;linkedin&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&v=5&#39;,&#39;del&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;stumbleupon&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;tumblr&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;vk&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&title=Community%2Bcalendar&description=Today%26%238226%3B+HOME+SCHOOL+NATURE+CLUB%3A+Sign-up+your+5-12+year-old+home+schooled+student+for+a+morning+or+afternoon+of+discovery+%289%3A30-11%3A30+a.m.+or+2-4+p.m.%29+Staff+naturalists+have+developed+hands-on+educational+and+lesson+plans%2C+using+live+wildlife+and+outdoor+exploration.+Classes+are+on+the+third+Wednesday+of+the+month+September-May.+The+fee+for+these+innovative+programs+is+%242.50+for+BNC+members+and+%245+for+non-members.+Payment+is+due+at+time+of+registration+%28cash+or+check%29.+All+fees+are+due+at+time+of+registration.+Deadline+for+registration+and+payment+is+the+Monday+prior+to+the+program.+Payment+can+be+made+each+month+or+for+all+sessions+at+one+time+%28non-refundable%29.+Topic+for+December+is+%26%238220%3BTracks.%26%238221%3B%26%238226%3B+KIWANIS%3A+The+Piqua+Kiwanis+Club+will+meet+at+noon+at+Grace+Methodist+Church%2C+9411+N.+County+Road+25-A%2C+Piqua.+The+Spiritual+Aims+Committee+will+present+a+program+on+Christmas.+For+more+information%2C+call+Brian+Phillips+at+778-1586+or+visit+www.freewebs.com%2Fpiquakiwanis%2F%26%238226%3B+KIWANIS%3A+The+Kiwani&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&title=Community%2Bcalendar&description=Today%26%238226%3B+HOME+SCHOOL+NATURE+CLUB%3A+Sign-up+your+5-12+year-old+home+schooled+student+for+a+morning+or+afternoon+of+discovery+%289%3A30-11%3A30+a.m.+or+2-4+p.m.%29+Staff+naturalists+have+developed+hands-on+educational+and+lesson+plans%2C+using+live+wildlife+and+outdoor+exploration.+Classes+are+on+the+third+Wednesday+of+the+month+September-May.+The+fee+for+these+innovative+programs+is+%242.50+for+BNC+members+and+%245+for+non-members.+Payment+is+due+at+time+of+registration+%28cash+or+check%29.+All+fees+are+due+at+time+of+registration.+Deadline+for+registration+and+payment+is+the+Monday+prior+to+the+program.+Payment+can+be+made+each+month+or+for+all+sessions+at+one+time+%28non-refundable%29.+Topic+for+December+is+%26%238220%3BTracks.%26%238221%3B%26%238226%3B+KIWANIS%3A+The+Piqua+Kiwanis+Club+will+meet+at+noon+at+Grace+Methodist+Church%2C+9411+N.+County+Road+25-A%2C+Piqua.+The+Spiritual+Aims+Committee+will+present+a+program+on+Christmas.+For+more+information%2C+call+Brian+Phillips+at+778-1586+or+visit+www.freewebs.com%2Fpiquakiwanis%2F%26%238226%3B+KIWANIS%3A+The+Kiwani&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&pic=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&pic=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg&#39;,&#39;weibo&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;pocket&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;xing&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;ok&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;mwp&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'whatsapp', '1101838576', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;meneame&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;yahoomail&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;aol&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;myspace&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'line', '1101838576', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1101838576', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&image=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&title=Community+calendar&image=http://www.tdn-net.com/wp-content/uploads/sites/21/2017/12/web1_Vallieu-Melody-16.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;sms&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'viber', '1101838576', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'telegram', '1101838576', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1101838576'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;skype&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;kakaotalk&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;yammer&#39;,&#39;1101838576&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1101838576', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1924416689" onclick="essb.toggle_less_popup('1924416689'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1101838576 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1101838576');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1101838576" onclick="essb.subscribe_popup_close('1101838576');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_437861989 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_437861989" data-essb-postid="32690" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-twitter-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-instance="437861989"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&t=Community+calendar&redirect_uri=http://www.tdn-net.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;437861989&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&amp;counturl=http://www.tdn-net.com/uncategorized/32690/community-calendar-396&#39;,&#39;twitter&#39;,&#39;437861989&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;437861989&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_437861989 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('437861989'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_437861989"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_492045919 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_492045919" data-essb-postid="32690" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-twitter-url="http://www.tdn-net.com/uncategorized/32690/community-calendar-396" data-essb-instance="492045919"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;492045919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;492045919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.tracking_only('', 'whatsapp', '492045919', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20http%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F32690%2Fcommunity-calendar-396&#39;,&#39;sms&#39;,&#39;492045919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_437861989" onclick="essb.toggle_less_popup('437861989'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.tdn-net.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2017\/11\/OH-troy_piqua_carstar_smal.png"],"largeImageUrl":["http:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2017\/11\/OH-troy_piqua_carstar_big.png"],"peelColorStart":null,"peelColorEnd":null,"pagePeelTargetUrl":["https:\/\/www.carstar.com\/locations\/oh\/troy-15212\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["uncategorized"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tdn-net.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["uncategorized"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><h1>Thank You!</h1>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/Troy-Daily-News-372516874590/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/Troydailynews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Troydailynews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">Your message</label><textarea id="essb_mailform_custom" class="essb_mailform_content_input" placeholder="Your message"></textarea><div class="essb_mailform_preview">Hi, this may be interesting you: Community calendar! This is the link: <a href="http://www.tdn-net.com/uncategorized/32690/community-calendar-396">http://www.tdn-net.com/uncategorized/32690/community-calendar-396</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1554604205"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.8&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.tdn-net.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>