<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Troy"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@Troydailynews" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg" />
						<title>Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216; - Troy Daily News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MIAMI VALLEY &#8212; Gov. Mike DeWine announced Thursday afternoon that schools will be going on an extended three-week spring break starting on Monday."/>
<link rel="canonical" href="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216; - Troy Daily News" />
<meta property="og:description" content="MIAMI VALLEY &#8212; Gov. Mike DeWine announced Thursday afternoon that schools will be going on an extended three-week spring break starting on Monday." />
<meta property="og:url" content="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" />
<meta property="og:site_name" content="Troy Daily News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-12T15:07:07-04:00" />
<meta property="article:modified_time" content="2020-03-12T15:43:59-04:00" />
<meta property="og:updated_time" content="2020-03-12T15:43:59-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MIAMI VALLEY &#8212; Gov. Mike DeWine announced Thursday afternoon that schools will be going on an extended three-week spring break starting on Monday." />
<meta name="twitter:title" content="Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216; - Troy Daily News" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tdn-net.com\/","name":"Troy Daily News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tdn-net.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.tdn-net.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.tdn-net.com\/wp-admin\/admin-ajax.php","essb3_nonce":"c7f7489d6f","essb3_plugin_url":"https:\/\/www.tdn-net.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.tdn-net.com\/","essb3_postfloat_stay":false,"post_id":80906};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-1']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff reports',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=86923709"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-80906 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2016/05/troy.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Troy Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/aim_payments/cv_troydailynews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://troydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Troy Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.troy&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/troy-daily-news/id1071943174?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10477"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10486"><a href="https://www.tdn-net.com/about-us">About Us</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10487"><a href="https://www.tdn-net.com/advertise">Advertise</a></li>
	<li id="menu-item-70350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70350"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li id="menu-item-10488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10488"><a href="https://www.tdn-net.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10492"><a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590">Troy Daily News on Facebook</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10493"><a href="http://twitter.com/Troydailynews">Troy Daily News on Twitter</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10489"><a href="https://www.tdn-net.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="https://www.tdn-net.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="https://www.tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10478"><a href="https://www.tdn-net.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-36373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36373"><a href="https://www.tdn-net.com/category/news">Latest News</a></li>
	<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://www.tdn-net.com/archives">Archives</a></li>
	<li id="menu-item-36372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36372"><a href="https://www.tdn-net.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10496"><a href="https://www.tdn-net.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10497"><a href="https://www.tdn-net.com/online-community">Online Community</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10498"><a href="https://www.tdn-net.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://www.tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10479"><a href="https://www.tdn-net.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-36374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36374"><a href="https://www.tdn-net.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-35405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35405"><a href="https://www.tdn-net.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-10503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10503"><a href="https://www.tdn-net.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://www.tdn-net.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-13684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13684"><a href="http://pro32.ap.org/tdn-net">Pro32</a></li>
	<li id="menu-item-13686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13686"><a href="http://racing.ap.org/tdn-net">Auto Racing</a></li>
	<li id="menu-item-13687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13687"><a href="http://collegebasketball.ap.org/tdn-net">College Basketball</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13688"><a href="http://collegefootball.ap.org/tdn-net">College Football</a></li>
</ul>
</li>
<li id="menu-item-10485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10485"><a href="http://www.legacy.com/obituaries/tdn-net">Obituaries</a></li>
<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10481"><a href="https://www.tdn-net.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-36375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36375"><a href="https://www.tdn-net.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://www.tdn-net.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10480"><a href="https://www.tdn-net.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://www.tdn-net.com/category/features/entertainment">Local Entertainment</a></li>
	<li id="menu-item-36376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36376"><a href="https://www.tdn-net.com/category/features">Local Features</a></li>
	<li id="menu-item-36377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36377"><a href="https://www.tdn-net.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://www.tdn-net.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10506"><a href="https://www.tdn-net.com/comics">Comics</a></li>
	<li id="menu-item-61549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61549"><a href="https://www.tdn-net.com/contest">Contest</a></li>
	<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10508"><a href="https://www.tdn-net.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10511"><a href="https://www.tdn-net.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10512"><a href="https://www.tdn-net.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="https://www.tdn-net.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="https://www.tdn-net.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10515"><a href="https://www.tdn-net.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="https://www.tdn-net.com/calendar">Calendar</a></li>
<li id="menu-item-67689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67689"><a href="https://miamivalleycoupons.com">Coupons</a></li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://local.tdn-net.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-80906" class="post-80906 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="3:07 pm" rel="bookmark"><time class="entry-date date published" datetime="2020-03-12T15:07:07-04:00">March 12, 2020</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.tdn-net.com/author/swildow" title="View all posts by Samantha Wildow" rel="author">Samantha Wildow</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.tdn-net.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Officials monitoring virus updates</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff reports</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg" data-toggle="modal" data-target="#myModal" alt="Bryce Baker disinfects panic bars on doors at Newton High School on Thursday as part of the school system&#8217;s ongoing battle to keep students from becoming ill. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Bryce Baker disinfects panic bars on doors at Newton High School on Thursday as part of the school system&#8217;s ongoing battle to keep students from becoming ill. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Mike Ullery | Miami Valley Today </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>MIAMI VALLEY &#8212; Gov. Mike DeWine announced Thursday afternoon that schools will be going on an extended three-week spring break starting on Monday.</p>
<p>&#8220;We have today again consulted with experts, so we are announcing today that children in the state will have an extended spring break of 3 weeks. We will review it afterwards. This will begin on Monday,&#8221; DeWine posted on Thursday afternoon on Twitter.</p>
<p>&#8220;At the close of school on Monday is when the school closure starts until April 3. All K-12 schools: Public, private, charter,&#8221; DeWine went on to post on Twitter. &#8220;We have a responsibility to save lives. We could have waited to close schools, but based on advice from health experts, this is the time to do it.&#8221;</p>
<p>The <em>Miami Valley Today </em>is working on gathering local reactions on how this will impact local schools. Local schools are currently waiting for a directive from the Ohio Department of Education on this order.</p>
<p>The current coronavirus numbers for Ohio include five confirmed cases, 30 negative test results, 52 people under investigation, and 333 people under health supervision. The confirmed cases included people in a 55-year-old man from Trumbull County, a 53-year-old male from Stark County, and three people in Cuyahoga County.</p>
<p>Miami East Local Schools Superintendent Dr. Todd Rappold said DeWine&#8217;s announcement has &#8220;more questions than answers.&#8221; Rappold said the district has two weeks of electronic work to be completed by students. Rappold said he is waiting for more direction from the Ohio Department of Education.</p>
<p>Cancellations began earlier this week as the OMEA band and choir performance held on Friday has been cancelled, state wrestling has been postponed indefinitely, student observation at Hobart is cancelled until further notice, FFA invitational at Washington Courthouse has been cancelled on Saturday, the government class visit to the Miami County Courthouse has been cancelled for March 19, and FFA invitation in Celina on March 21 has been postponed.</p>
<p>The district also noted its pandemic policy was reviewed by the Miami County Public Health officials and will make adjustments as recommended.</p>
<p>&#8220;As always, the safety of our students, staff and families remains our top priority. We will act in an abundance of caution to protect everyone&#8217;s health and well being,&#8221; Rappold said in the letter.</p>
<p>Milton-Union Schools&#8217; Superintendent Dr. Brad Ritchey said school will be in session on Friday to allow students get their belongings and to receive instructions on learning at home.</p>
<p>&#8220;We&#8217;ll be using (Friday) for lesson delivery. The governor used the term &#8216;extended spring break,&#8217; and I don&#8217;t know what that means &#8230; should we provide some learning or do we take it literally,&#8221; Ritchey said. Ritchey said &#8220;the school person in me&#8221; hopes to continue learning during the state mandated break, but is waiting on clarification from Ohio Department of Education.</p>
<p>Earlier on Thursday, Ritchey said the district posted several information materials for parents and caregivers to review for both home and school health. Materials included an update about the COVID-19 virus and how to talk to children about it and keeping healthy with handwashing tips.</p>
<p>Prior to DeWine&#8217;s announcement on Thursday, Troy Christian Schools Superintendent Dr. Gary Wilber said they have been preparing to &#8220;provide continuity of instruction&#8221; in the event that the schools were forced to close for a prolonged period of time.</p>
<p>&#8220;We have had a plan in place to provide the option of distance learning for our students if the need were to arise, however we have expanded that to accommodate the longer term impact that this situation could create,&#8221; Wilber said. &#8220;Our technology department has been working with our teachers to help ensure the delivery of quality content to our students from home. We are able to use our school learning management system in conjunction with the Google Suite to make this happen.&#8221;</p>
<p>Wilber added that a &#8220;difficult decision&#8221; was made to cancel the TCS&#8217;s enrichment, service, and missions week, during which seventh through 12th-graders were planning on traveling to various locations throughout the world.</p>
<p>Newton Local Schools Superintendent Pat McBride also said earlier Thursday they are preparing to move classes to online formats.</p>
<p>Covington Exempted Village School District Superintendent Gene Gooding said a letter was sent home with students Thursday to inform parents and families about the district&#8217;s handling of the situation, including the &#8220;usual precautions that we take during a normal flu seasion.&#8221;</p>
<p>Prior to DeWine&#8217;s announcement, Gooding said if closings were to happen for a short period of time, the use of &#8220;blizzard bags&#8221; will be implemented, as needed.</p>
<p>&#8220;Blizzard bags are essentially assignments that are given to the students to complete at home in lieu of activities that would have been completed during the missed school day,&#8221; he said.</p>
<p>Piqua City Schools Superintendent Dwayne Thompson said students within the district were also sent home with a letter to parents and family Thursday, which included links to local, state, and national health organizations in an effort to provide sources of information regarding handling of the pandemic on all levels.</p>
<p>The letter also included CDC suggested precautions that the school is recommending, including washing hands often, covering coughs and sneezes, avoiding touching your face, avoiding close contact with others who may be sick, and staying home when you are ill, as well as to seek medical attention if flu-like symptoms exist.</p>
<p>Thompson said regular cleaning with focus on high-touch point areas will be conducted, and the district will follow updated guidance from state and local agencies, as well as plan for potential closures if directed to do so by the local health department, Ohio Department of Education, or the governor&#8217;s office.</p>
<p>On Wednesday evening, Piqua Catholic School Principal Brad Zimmerman said they plan to keep families updated on further measures that may need to take place.</p>
<p>&#8220;We offer our prayers for those who have been infected with COVID-19 and any illness,&#8221; Zimmerman said. &#8220;We hope we can find the means to slow and stop the spread of these germs. It&#8217;s a call to action for all of us to battle this virus.&#8221;</p>
<p>The pandemic also has impacted other youth activities. According to an email sent by Demetria Woods, extension educator, the Ohio State University Administration advised all county extension offices, including Miami County, to cancel all 4-H face-to-face activities through March 31. The activities include club meetings, Quality Assurance, clinics, skillathons, trainings, food and fundraisers and orientations for volunteers.</p>
<p>Tipp City Schools&#8217; School Community Relations Coordinator Liz Robbins said Tipp City schools are currently in discussion stages for planning purposes. Updates may come later this week.</p>
<p>Troy City Schools Superintendent Chris Piper said the district continues to partner Miami County Health Department to monitor the situation. An updated press release from TCS is expected later Thursday evening.</p>
<p>The <em>Miami Valley Today</em> will continue to update this story. The <em>Miami Valley Today</em> is also awaiting an update from the Upper Valley Career Center.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg"></p>
<div class="neCaption">Bryce Baker disinfects panic bars on doors at Newton High School on Thursday as part of the school system&#8217;s ongoing battle to keep students from becoming ill. </div>
</div>
<div class="metaInfo"><photo0>https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect-5.jpg</photo0><caption0>Bryce Baker disinfects panic bars on doors at Newton High School on Thursday as part of the school system&#8217;s ongoing battle to keep students from becoming ill. </caption0><photoCredit0>Mike Ullery | Miami Valley Today </photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Officials monitoring virus updates</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff reports</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_573083201 essb_width_flex print-no" id="essb_displayed_bottom_573083201" data-essb-postid="80906" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-twitter-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-instance="573083201"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;facebook&#39;,&#39;573083201&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;counturl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;twitter&#39;,&#39;573083201&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;573083201&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;573083201&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;573083201&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_573083201 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('573083201'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_573083201"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1692032194 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1692032194" data-essb-postid="80906" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-twitter-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-instance="1692032194"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;facebook&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;counturl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;twitter&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;google&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;linkedin&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;digg&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&v=5&#39;,&#39;del&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;stumbleupon&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&u=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&u=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;tumblr&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;vk&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.%2BMike%2BDeWine%253A%2BSchools%2Bto%2Bgo%2Bon%2B%2526%25238216%253Bextended%2Bspring%2Bbreak%2526%25238216%253B&description=MIAMI+VALLEY+%26%238212%3B+Gov.+Mike+DeWine+announced+Thursday+afternoon+that+schools+will+be+going+on+an+extended+three-week+spring+break+starting+on+Monday.%26%238220%3BWe+have+today+again+consulted+with+experts%2C+so+we+are+announcing+today+that+children+in+the+state+will+have+an+extended+spring+break+of+3+weeks.+We+will+review+it+afterwards.+This+will+begin+on+Monday%2C%26%238221%3B+DeWine+posted+on+Thursday+afternoon+on+Twitter.%26%238220%3BAt+the+close+of+school+on+Monday+is+when+the+school+closure+starts+until+April+3.+All+K-12+schools%3A+Public%2C+private%2C+charter%2C%26%238221%3B+DeWine+went+on+to+post+on+Twitter.+%26%238220%3BWe+have+a+responsibility+to+save+lives.+We+could+have+waited+to+close+schools%2C+but+based+on+advice+from+health+experts%2C+this+is+the+time+to+do+it.%26%238221%3BThe+Miami+Valley+Today+is+working+on+gathering+local+reactions+on+how+this+will+impact+local+schools.+Local+schools+are+currently+waiting+for+a+directive+from+the+Ohio+Department+of+Education+on+this+order.The+current+coronavirus+numbers+for+Ohio+include+five+confirmed+case&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.%2BMike%2BDeWine%253A%2BSchools%2Bto%2Bgo%2Bon%2B%2526%25238216%253Bextended%2Bspring%2Bbreak%2526%25238216%253B&description=MIAMI+VALLEY+%26%238212%3B+Gov.+Mike+DeWine+announced+Thursday+afternoon+that+schools+will+be+going+on+an+extended+three-week+spring+break+starting+on+Monday.%26%238220%3BWe+have+today+again+consulted+with+experts%2C+so+we+are+announcing+today+that+children+in+the+state+will+have+an+extended+spring+break+of+3+weeks.+We+will+review+it+afterwards.+This+will+begin+on+Monday%2C%26%238221%3B+DeWine+posted+on+Thursday+afternoon+on+Twitter.%26%238220%3BAt+the+close+of+school+on+Monday+is+when+the+school+closure+starts+until+April+3.+All+K-12+schools%3A+Public%2C+private%2C+charter%2C%26%238221%3B+DeWine+went+on+to+post+on+Twitter.+%26%238220%3BWe+have+a+responsibility+to+save+lives.+We+could+have+waited+to+close+schools%2C+but+based+on+advice+from+health+experts%2C+this+is+the+time+to+do+it.%26%238221%3BThe+Miami+Valley+Today+is+working+on+gathering+local+reactions+on+how+this+will+impact+local+schools.+Local+schools+are+currently+waiting+for+a+directive+from+the+Ohio+Department+of+Education+on+this+order.The+current+coronavirus+numbers+for+Ohio+include+five+confirmed+case&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;reddit&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg&#39;,&#39;weibo&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;pocket&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;xing&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;ok&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;mwp&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'whatsapp', '1692032194', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;meneame&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&n=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&n=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;blogger&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;amazon&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;yahoomail&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;aol&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&h=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&h=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;newsvine&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;hackernews&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;evernote&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;myspace&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&description=&#39;,&#39;mailru&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;viadeo&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'line', '1692032194', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;flipboard&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1692032194', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;sms:&body=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;sms&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'viber', '1692032194', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'telegram', '1692032194', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1692032194'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;skype&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;kakaotalk&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break%22%3EGov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break%22%3EGov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;yammer&#39;,&#39;1692032194&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1692032194', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_573083201" onclick="essb.toggle_less_popup('573083201'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1692032194 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1692032194');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1692032194" onclick="essb.subscribe_popup_close('1692032194');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'troydailynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="Permalink to Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-80906 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.tdn-net.com/news/80901/local-flyer-inducted-in-wai-pioneer-hall-of-fame" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.tdn-net.com/news/80918/wagner-inducted-in-wai-pioneer-hof" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/troy-oh/45373/weather-forecast/335046" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463781961975" class="aw-widget-current"  data-locationkey="335046" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.tdn-net.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=85971bea-cff3-49d4-d1c9-4fd17063edd4&amp;tgtid=7c7d7ae7-65cc-d9c4-b950-4c10e48668f4"></script>
					<div id="85971bea-cff3-49d4-d1c9-4fd17063edd4"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://troydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.tdn-net.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2020 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590?ref=ts" target="blank" title="Troy Daily News on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Troy Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Troydailynews" target="blank" title="Troy Daily News on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Troy Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-335-5634</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-335-3552</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1001 N CR25a,</p>
			<p style="font-family:Roboto; color:#fff;">Troy OH, 45373</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_355731909 print-no" id="essb_displayed_sidebar_355731909" data-essb-postid="80906" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-twitter-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-instance="355731909"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;facebook&#39;,&#39;355731909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;counturl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;twitter&#39;,&#39;355731909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;355731909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;355731909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;355731909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_355731909 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('355731909'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_355731909"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_680815835 essb_width_columns_3 print-no" id="essb_displayed_more_popup_680815835" data-essb-postid="80906" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-twitter-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-instance="680815835"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;facebook&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;counturl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;twitter&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;google&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;linkedin&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;digg&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&v=5&#39;,&#39;del&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;stumbleupon&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&u=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&u=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;tumblr&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;vk&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.%2BMike%2BDeWine%253A%2BSchools%2Bto%2Bgo%2Bon%2B%2526%25238216%253Bextended%2Bspring%2Bbreak%2526%25238216%253B&description=MIAMI+VALLEY+%26%238212%3B+Gov.+Mike+DeWine+announced+Thursday+afternoon+that+schools+will+be+going+on+an+extended+three-week+spring+break+starting+on+Monday.%26%238220%3BWe+have+today+again+consulted+with+experts%2C+so+we+are+announcing+today+that+children+in+the+state+will+have+an+extended+spring+break+of+3+weeks.+We+will+review+it+afterwards.+This+will+begin+on+Monday%2C%26%238221%3B+DeWine+posted+on+Thursday+afternoon+on+Twitter.%26%238220%3BAt+the+close+of+school+on+Monday+is+when+the+school+closure+starts+until+April+3.+All+K-12+schools%3A+Public%2C+private%2C+charter%2C%26%238221%3B+DeWine+went+on+to+post+on+Twitter.+%26%238220%3BWe+have+a+responsibility+to+save+lives.+We+could+have+waited+to+close+schools%2C+but+based+on+advice+from+health+experts%2C+this+is+the+time+to+do+it.%26%238221%3BThe+Miami+Valley+Today+is+working+on+gathering+local+reactions+on+how+this+will+impact+local+schools.+Local+schools+are+currently+waiting+for+a+directive+from+the+Ohio+Department+of+Education+on+this+order.The+current+coronavirus+numbers+for+Ohio+include+five+confirmed+case&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.%2BMike%2BDeWine%253A%2BSchools%2Bto%2Bgo%2Bon%2B%2526%25238216%253Bextended%2Bspring%2Bbreak%2526%25238216%253B&description=MIAMI+VALLEY+%26%238212%3B+Gov.+Mike+DeWine+announced+Thursday+afternoon+that+schools+will+be+going+on+an+extended+three-week+spring+break+starting+on+Monday.%26%238220%3BWe+have+today+again+consulted+with+experts%2C+so+we+are+announcing+today+that+children+in+the+state+will+have+an+extended+spring+break+of+3+weeks.+We+will+review+it+afterwards.+This+will+begin+on+Monday%2C%26%238221%3B+DeWine+posted+on+Thursday+afternoon+on+Twitter.%26%238220%3BAt+the+close+of+school+on+Monday+is+when+the+school+closure+starts+until+April+3.+All+K-12+schools%3A+Public%2C+private%2C+charter%2C%26%238221%3B+DeWine+went+on+to+post+on+Twitter.+%26%238220%3BWe+have+a+responsibility+to+save+lives.+We+could+have+waited+to+close+schools%2C+but+based+on+advice+from+health+experts%2C+this+is+the+time+to+do+it.%26%238221%3BThe+Miami+Valley+Today+is+working+on+gathering+local+reactions+on+how+this+will+impact+local+schools.+Local+schools+are+currently+waiting+for+a+directive+from+the+Ohio+Department+of+Education+on+this+order.The+current+coronavirus+numbers+for+Ohio+include+five+confirmed+case&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;reddit&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg&#39;,&#39;weibo&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;pocket&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;xing&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;ok&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;mwp&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'whatsapp', '680815835', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;meneame&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&n=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&n=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;blogger&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;amazon&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;yahoomail&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&body=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;aol&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&h=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&h=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;newsvine&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;hackernews&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;evernote&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;myspace&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&description=&#39;,&#39;mailru&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;viadeo&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'line', '680815835', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;flipboard&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '680815835', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&title=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2020/03/web1_031220mju_newton_disinfect.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;sms:&body=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;sms&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'viber', '680815835', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'telegram', '680815835', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('680815835'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;skype&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;kakaotalk&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break%22%3EGov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break%22%3EGov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;yammer&#39;,&#39;680815835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '680815835', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_355731909" onclick="essb.toggle_less_popup('355731909'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-680815835 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('680815835');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-680815835" onclick="essb.subscribe_popup_close('680815835');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1040776630 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1040776630" data-essb-postid="80906" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-twitter-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-instance="1040776630"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&t=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&#39;,&#39;facebook&#39;,&#39;1040776630&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gov.+Mike+DeWine%3A+Schools+to+go+on+%26%238216%3Bextended+spring+break%26%238216%3B&amp;url=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&amp;counturl=https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;twitter&#39;,&#39;1040776630&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1040776630&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1040776630 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1040776630'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1040776630"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_732898335 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_732898335" data-essb-postid="80906" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-twitter-url="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break" data-essb-instance="732898335"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;732898335&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;732898335&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.tracking_only('', 'whatsapp', '732898335', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break" title="" onclick="essb.window(&#39;sms:&body=Gov.%20Mike%20DeWine%3A%20Schools%20to%20go%20on%20%26%238216%3Bextended%20spring%20break%26%238216%3B%20https%3A%2F%2Fwww.tdn-net.com%2Fnews%2F80906%2Fgov-mike-dewine-schools-to-go-on-extended-spring-break&#39;,&#39;sms&#39;,&#39;732898335&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1040776630" onclick="essb.toggle_less_popup('1040776630'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2019\/12\/OH-Roosevelt_100x100.png"],"largeImageUrl":["https:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2019\/12\/OH-Roosevelt_500x500.png"],"peelColorStart":["#8e8e8e"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["http:\/\/troydailynews.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/Troy-Daily-News-372516874590/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/Troydailynews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Troydailynews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Gov. Mike DeWine: Schools to go on &#8216;extended spring break&#8216;.  Here is a link to that story:  <a href="https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break">https://www.tdn-net.com/news/80906/gov-mike-dewine-schools-to-go-on-extended-spring-break</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1554604205"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'c612724b-fc81-4cba-b9b0-4c5fdad2627c');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>