<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Troy"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@Troydailynews" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" />
						<title>Community calendar - Troy Daily News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today&#8226; MAHJONG: Mahjong will be offered at the Tipp City Seniors at 12:30 p.m. at 528 N. Hyatt St., Tipp City. Bridge will begin at 1 p.m.&#8226; MEE"/>
<link rel="canonical" href="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community calendar - Troy Daily News" />
<meta property="og:description" content="Today&#8226; MAHJONG: Mahjong will be offered at the Tipp City Seniors at 12:30 p.m. at 528 N. Hyatt St., Tipp City. Bridge will begin at 1 p.m.&#8226; MEE" />
<meta property="og:url" content="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" />
<meta property="og:site_name" content="Troy Daily News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-02-19T05:20:30-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" />
<meta property="og:image:width" content="487" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today&#8226; MAHJONG: Mahjong will be offered at the Tipp City Seniors at 12:30 p.m. at 528 N. Hyatt St., Tipp City. Bridge will begin at 1 p.m.&#8226; MEE" />
<meta name="twitter:title" content="Community calendar - Troy Daily News" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tdn-net.com\/","name":"Troy Daily News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tdn-net.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.tdn-net.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.tdn-net.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ba3db6c69d","essb3_plugin_url":"https:\/\/www.tdn-net.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.tdn-net.com\/","essb3_postfloat_stay":false,"post_id":57851};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2017/12/cropped-favicon-28-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-1']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=86923709"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-57851 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2016/05/troy.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Troy Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/aim_payments/cv_troydailynews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://troydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Troy Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.troy&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/troy-daily-news/id1071943174?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10477"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10486"><a href="https://www.tdn-net.com/about-us">About Us</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10487"><a href="https://www.tdn-net.com/advertise">Advertise</a></li>
	<li id="menu-item-10488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10488"><a href="https://www.tdn-net.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10492"><a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590">Troy Daily News on Facebook</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10493"><a href="http://twitter.com/Troydailynews">Troy Daily News on Twitter</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10489"><a href="https://www.tdn-net.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="https://www.tdn-net.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="https://www.tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10478"><a href="https://www.tdn-net.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-36373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36373"><a href="https://www.tdn-net.com/category/news">Latest News</a></li>
	<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://www.tdn-net.com/archives">Archives</a></li>
	<li id="menu-item-36372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36372"><a href="https://www.tdn-net.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10496"><a href="https://www.tdn-net.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10497"><a href="https://www.tdn-net.com/online-community">Online Community</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10498"><a href="https://www.tdn-net.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://www.tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10479"><a href="https://www.tdn-net.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-36374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36374"><a href="https://www.tdn-net.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-35405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35405"><a href="https://www.tdn-net.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-10503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10503"><a href="https://www.tdn-net.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://www.tdn-net.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-13684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13684"><a href="http://pro32.ap.org/tdn-net">Pro32</a></li>
	<li id="menu-item-13686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13686"><a href="http://racing.ap.org/tdn-net">Auto Racing</a></li>
	<li id="menu-item-13687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13687"><a href="http://collegebasketball.ap.org/tdn-net">College Basketball</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13688"><a href="http://collegefootball.ap.org/tdn-net">College Football</a></li>
</ul>
</li>
<li id="menu-item-10485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10485"><a href="http://www.legacy.com/obituaries/tdn-net">Obituaries</a></li>
<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10481"><a href="https://www.tdn-net.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-36375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36375"><a href="https://www.tdn-net.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://www.tdn-net.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10480"><a href="https://www.tdn-net.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-36376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36376"><a href="https://www.tdn-net.com/category/features">Local Features</a></li>
	<li id="menu-item-36377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36377"><a href="https://www.tdn-net.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://www.tdn-net.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10506"><a href="https://www.tdn-net.com/comics">Comics</a></li>
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://www.tdn-net.com/contests">Contests</a></li>
	<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10508"><a href="https://www.tdn-net.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10511"><a href="https://www.tdn-net.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10512"><a href="https://www.tdn-net.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="https://www.tdn-net.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="https://www.tdn-net.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10515"><a href="https://www.tdn-net.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="https://www.tdn-net.com/calendar">Calendar</a></li>
<li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.tdn-net.com/category/features/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://www.tdn-net.com/category/features/entertainment">Local Entertainment</a></li>
	<li id="menu-item-10521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10521"><a href="https://www.tdn-net.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10519"><a href="https://www.tdn-net.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10524"><a href="https://www.tdn-net.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10516"><a href="https://www.tdn-net.com/tvgames">Games</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="https://www.tdn-net.com/tvmovies">Movies</a></li>
	<li id="menu-item-10518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10518"><a href="https://www.tdn-net.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="https://www.tdn-net.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10522"><a href="https://www.tdn-net.com/tvnews">TV News</a></li>
	<li id="menu-item-10525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10525"><a href="https://www.tdn-net.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10526"><a href="https://www.tdn-net.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10523"><a href="https://www.tdn-net.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://local.tdn-net.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-57851" class="post-57851 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="5:20 am" rel="bookmark"><time class="entry-date date published" datetime="2019-02-19T05:20:30-05:00">February 19, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.tdn-net.com/author/englewoodindependent-2-25" title="View all posts by Troy Daily News" rel="author">Troy Daily News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.tdn-net.com/category/uncategorized" rel="tag">Uncategorized</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
																																																							
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p>FYI</p><p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>			</div>
		</div>
				</div>
		<article>
		<p><strong>Today</strong></p>
<p>&#8226; MAHJONG: Mahjong will be offered at the Tipp City Seniors at 12:30 p.m. at 528 N. Hyatt St., Tipp City. Bridge will begin at 1 p.m.</p>
<p>&#8226; MEETING: The Miami County Right to Life will hold it monthly meeting at 7 p.m. at the Troy-Hayner Cultural Center.</p>
<p>&#8226; SPAGHETTI: Spaghetti, Texas toast and salad will be available at the Tipp City American Legion Post 586. Servings are $5 and begins at 6 p.m.</p>
<p>&#8226; OFFICES CLOSED: Troy City offices will be closed for the Presidents&#8217; Day holiday. However, city refuse collection and curbside recycling will be on schedule. Troy City Council will meet on Tuesday, Feb. 19, at 7 p.m.</p>
<p>&#8226; OPTIMISTS MEET: The Troy Noon Optimist Club will meet at noon at StoryPoint Troy.</p>
<p>&#8226; TOPS: The T.O.P.S. (Taking Off Pounds Sensibly) Club meets at 5:45 p.m. at the Zion Lutheran Church, Main and 3rd streets, Tipp City. For more information, call (937) 332-9251.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: Green &amp; Growing AA meeting will be at 8 p.m. at the Troy View Church of God, 1770 N. County Road 25-A, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p class="x_MsoNormal">&#8226; Al-Anon: Al-Anon will meet for the beginner&#8217;s meeting at 6:30 p.m., open discussion meeting at 7 p.m., at Trinity Episcopal Church 60 S. Dorset Road, Troy. Al-Anon is for the families and friends of alcoholics or for anyone who has a problem with another person&#8217;s drinking or addiction. For more information, call 335-7747. </p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 11 a.m. to 3 p.m. at the Troy Senior Citizen Center. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 9 a.m. to 3 p.m. at St. Paris Library. Appointments are necessary by calling 663-4349. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 9 a.m. to noon at the Miami Valley Centre Mall. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>Civic agendas</p>
<p>&#8226; Monroe Township Board of Trustees will meet at 7 p.m. at the Township Building.</p>
<p>&#8226; The Tipp City Council will meet at 7:30 p.m. at the Government Center.</p>
<p>&#8226; The Troy City Council will meet at 7 p.m. in the meeting room in council chambers.</p>
<p>&#8226; The Staunton Township Trustees will meet at 7:30 p.m. in the Staunton Township building.</p>
<p>&#8226; Covington Village Council will meet at 7 p.m. at Town Hall.</p>
<p>&#8226; Covington Board of Public Affairs will meet at 4 p.m. in the Water Department office located at 123 W. Wright St., Covington.</p>
<p><strong>Tuesday</strong></p>
<p>&#8226; CIVIL WAR PRESENTATION: The Miami County Historical &amp; Genealogical Society invites the public to its next program, &#8220;147th OVI: The 100 Day Men of the Civil War,&#8221; presented by Civil War historian Rex Maggert from 6:30-8 p.m. at the Piqua Public Library&#8217;s Louis Room, 116 W. High St., Piqua. Maggert will follow the men that served in the Ohio National Guard and how they were transformed into the 147th Ohio Volunteer Infantry. The program is free, open to the public with no reservations required. For questions, contact Stephanie Winchester at 307-7142.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 11 a.m. to 3 p.m. at the Tipp City Library. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>&#8226; EUCHRE: Have fun playing euchre beginning at 10 a.m. at the Miami County YMCA Senior Center, 307 W. High St., Piqua. Exercise will be offered at 9:30 a.m. Call 778-5247 for more information.</p>
<p>&#8226; CRAFTS AND QUILTING: Tipp City Seniors members and guests will meet for crafts and quilting at 9 a.m. at 528 N. Hyatt St., Tipp City. Matter of Balance will be at 10 a.m.</p>
<p>&#8226; QUARTER AUCTION: The Tipp City American Legion Post 586 will host a quarter auction. Auction numbers will be available for purchase and food will be offered at reasonable prices from 6-8 p.m. The auction starts at 7 p.m.</p>
<p>&#8226; BARBERSHOP MEETING: The Miami Shelby Chapter of the Barbershop Harmony Society meets every Tuesday at 7 p.m. at the Greene Street UMC, 415 W. Greene St., Piqua. All men interested in singing and visitors are welcome. For more information, call (937) 778-1586 or visit www.melodymenchorus.org.</p>
<p>&#8226; KNITTING CIRCLE: The St. James Episcopal Church Knitting Circle meets each Tuesday at 10 a.m. at Garbry Ridge Assisted Living, Piqua. The purpose is to knit prayer shawls for anyone in need of some prayers. Come and bring your knitting and participate in this great mission. For any questions, call 773-1241 Monday-Friday.</p>
<p>&#8226; BARGO: Bargo will be offered from 7-9 p.m., followed with cooking by the Sons of the American Legion.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: A Welcome Home AA meeting will be at 7 p.m. at the Troy Church of the Brethren, 1431 W. Main St., Troy (enter in back). The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; SUPPORT GROUP: FOA, a nonprofit organization dedicated to providing support and encouraging advocacy for anyone touched by addiction, meets from 7-8:30 p.m. weekly on Tuesdays at Grace Family Worship, 725 Lincoln Ave., Troy. A free meal is offered at 6:30 p.m. on the first Tuesday of the month. For more information, call (937) 301-9747 or email foa.paula@gmail.com.</p>
<p>&#8226; ROUNDTABLE: The Stillwater Civil War Roundtable group will meet at 7 p.m. at the Troy-Hayner Cultural Center, Troy.</p>
<p>&#8226; STORY HOUR: A Development Skill&#8217;s Story Hour for Preschoolers, for ages 3-5, will be offered from 9-11 a.m. at the J.R. Clarke Public Library, Covington. Contact the library for more information at 473-2226.</p>
<p>Civic agenda</p>
<p>&#8226; Pleasant Hill Township Trustees will meet at 8 p.m. in the township building, 210 W. Walnut St., Pleasant Hill.</p>
<p><strong>Wednesday</strong></p>
<p>&#8226; KIWANIS: A Kiwanis member spotlight and business meeting will be at noon at the Piqua Country Club, 9812 Country Club Road, Piqua. Reservations are required by noon on the Monday prior to each meeting. For more information, email piquakiwanisclub@gmail.com or visit the website at www.piquakiwanis.org.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 11 a.m. to 3 p.m. at the Troy Senior Citizen Center. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 9 a.m. to noon at the Miami Valley Centre Mall. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 4:30-6:30 p.m. at the Troy-Miami County Public Library. Appointments necessary by calling 703-3887. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 4-8 p.m. at the Tipp City Public Library. Appointments necessary by calling 667-3826. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from noon to 3:30 p.m. at the New Carlisle Public Library. Appointments are necessary by calling 845-3601. Bring all tax information and 2017 taxes.</p>
<p>&#8226; LINE DANCE: Tipp City Seniors members and guests will hold a line dance at 10 a.m. at 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; KIWANIS: The Troy Kiwanis will meet at noon at the Troy Country Club. A Kiwanis After Hours meeting will be at 6 p.m. at StoryPoint Troy for those unable to attend daytime meetings.</p>
<p>&#8226; HOME SCHOOL NATURE CLUB: Sign-up your 5-11 year-old home schooled student for a morning or afternoon of discovery (9:30-11:30 a.m. or 2- 4 p.m. Staff naturalists have developed hands-on educational lesson plans to explain these concepts using live wildlife and outdoor exploration. The fee for these programs is $2.50 for BNC members and $5 for non-members. Payment is due at time of registration (cash or check only). Deadline is the Monday prior to each class. Topic for February is &#8220;Animal Adaptations.&#8221;</p>
<p>&#8226; DINE TO DONATE: Join Brukner Nature Center staff at Buffalo Wild Wings, 2313 W. Main St., Troy, for this month&#8217;s Dine to Donate. The event will run from 5-9 p.m. Buffalo Wild Wings will donate a percentage of all food sales when guests present a flier at check-out. Fliers are available at the bruknernaturecenter.com website and at the Interpretive Building. Valid on dine in or carry-out.</p>
<p>&#8226; CHILI: Chili will be offered beginning at 6 p.m. at the Troy Fish &amp; Game. Interviews will begin at 7 p.m.</p>
<p>&#8226; SLIDERS: Enjoy two sliders with all the toppings, chips and a pickle for $3. Serving starts at 6 p.m. at the Tipp City American Legion Post 586.</p>
<p>&#8226; KIWANIS: In addition to the regular meeting held at the Troy Country Club at noon, the Kiwanis Club of Troy will hold a Kiwanis After Hours meeting at StoryPoint Troy at 6 p.m. for current members unable to attend daytime meetings or for anyone who would like more information about becoming a member.</p>
<p>&#8226; COUPON CLUB: The St. James Coupon Club will meet every week at 5 p.m. at St. James Episcopal Church, 200 W. High St., Piqua. Come, bring a friend, bring your coupons to work on, to share and trade, or just bring yourself if you are just getting started.</p>
<p>&#8226; KARAOKE: Karaoke will be offered from 7-11 p.m. at the Troy American Legion Post 43.</p>
<p>&#8226; SIT &#8217;N STITCH: Bring your current craft project and spend some time with fellow crafters from 1-2:30 p.m. at the Piqua Public Library. Knit, crochet, cross-stitch, really any non-messy craft is welcome. Meet in the Louis Room.</p>
<p>&#8226; AA MEETING: The Serenity Island Group AA meeting will be at 8 p.m. at Westminster Presbyterian Church, corner of Ash and Caldwell streets, Piqua. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: The 12 &amp; 12 AA meeting will be at 8 p.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AL-ANON: Al-Anon will meet at 11 a.m. at Trinity Episcopal Church 60 S. Dorset Road, Troy. This is an open discussion meeting. Al-Anon is for the families and friends of alcoholics or for anyone who has a problem with another person&#8217;s drinking or addiction. Call 335-7747 for more information.</p>
<p>&#8226; ALS GROUP: Come join others for a monthly education and support group for those living with ALS (also known as Lou Gehrig&#8217;s Disease) from 1-3 p.m. at StoryPoint Troy, 1840 Towne Park Drive, Troy. Each month will include educational speakers and topics, as well as time for open discussion. Call 525-0930 for a reservation for those new to the group.</p>
<p>&#8226; OVEREATERS ANONYMOUS: Overeaters Anonymous meets every Wednesday at 6:30 p.m. at the Troy-Miami County Public Library. The only requirement is a desire to stop eating compulsively. There are no dues or fees. For more information, call (512) 577-0913.</p>
<p>&#8226; YOGA: All About YOGA will be offered at 6:15 p.m. in the lower Community Room at the JR Clarke Public Library, Covington.</p>
<p>Civic agendas</p>
<p>&#8226; The Elizabeth Township Trustees will meet at 7 p.m. in the township building, 5710 Walnut Grove Road, Troy.</p>
<p>&#8226; The Covington Board of Education will meet at 6 p.m. in the Covington Middle School.</p>
<p><strong>Thursday</strong></p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 10 a.m. to 2 p.m. at the Milton-Union Public Library. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>&#8226; ANIMATE FOR KIDS: Join staff in the exploration of books through stories and activities at 4 p.m. at the Troy-Miami County Public Library. Discover, Create &amp; Animate is for children in grades first through fifth grade. A snack is provided at each meeting. For more information, call (937) 339-0502, Ext. 123, or visit www.tmcpl.org.</p>
<p>&#8226; MORNINGS IN MOTION: Spend Thursday mornings at the Troy-Miami County Public Library. Join staff for Mornings in Motion beginning at 10 a.m. This interactive seven-week session will include active games to play together, early literacy skills, and fun. No registration is necessary. Additional Mornings in Motions sessions are scheduled on Feb. 28. For more information, call 339-0502, Ext. 123, or visit www.tmcpl.org.</p>
<p>&#8226; iPHONE CLASS: Tipp City Seniors will have blood pressure checks at 10 a.m. at 528 N. Hyatt St., Tipp City. An iPhone class willl follow at 10 a.m. followed by a carry-in and Easter Seals Adult Day Care program at noon.</p>
<p>&#8226; PRESENTATION: Join staff at the Troy-Miami County Public Library at 6:30 p.m. for a Black History Month presentation &#8220;Freedom, Citizenship, and Equality.&#8221; Almost 200,000 black soldiers fought for the Union during the Civil War. Their story is a unique chapter in the American conflict. These men were freedom fighters who fought for emancipation and for full citizenship rights. Anthony Gibbs of Ohio Humanities discusses events significant to these men that led up to the Civil War, and what made these men different from the other thousands who fought and died in the War Between the States. No registration required. For more information, call 339-0502, Ext. 117.</p>
<p>&#8226; INFO MEETING: Christian Academy Schools will hold an informational meeting for families interested in the school and Christian education at 7 p.m.and last about one hour. It will take place in the school&#8217;s gymnasium at 2151 W. Russell Road, Sidney. During this meeting, the head of school, director of student life, and director of finance will speak along with others. They will be speaking about curriculum, campus life, and the finances of sending students to Christian Academy. Parents with school-age children are encouraged to attend. A question and answer period will be held.</p>
<p>&#8226; SLOPPY JOE: Sloppy Joe, chips and a pickle will be available at the Tipp City American Legion Post 586. Serving begins at 6 p.m. for $4. Euchre begins at 7 p.m. for $5.</p>
<p>&#8226; BOARD MEETING: The Miami Metropolitan Housing Authority Board will meet at 8 a.m. at the Morris House, 1 W. Franklin St., Troy. The meeting is open to the public.</p>
<p>&#8226; ALUMNI: The Newton Alumni Committee will meet at 6:30 p.m. in the Newton Media Center. Newton&#8217;s 138th annual Alumni Banquet to be held on Saturday, May 11. The committee invites new new members, especially from the class of 1969. Honored this year will be the classes of 1944, 1959, 1969, 1979 1994, and 2019. They also are updating their address list, so if you or someone you know has moved, send the new address to: Newton Alumni Committee, P.O. Box 531, Pleasant Hill, OH 45359.</p>
<p>&#8226; DINNER: A Legionnaire dinner will be from 5-7:30 p.m., with trivia to follow from 7-9 p.m. at the Troy American Legion Post 43, Troy.</p>
<p>&#8226; WRITER&#8217;S CLUB: A Writer&#8217;s Club meets at 6:30 p.m. in Piqua Public Library&#8217;s second floor Founder&#8217;s Room. Not just a critique group, they also work from writing prompts, build imagination, break through blocks, and support each other in meeting personal writing goals. Led by Kit Green.</p>
<p>&#8226; NAR-ANON: Nar-Anon meets at 7 p.m. at the Piqua Public Library. This 12-step group meets to support one another and offer coping skills for dealing with friends and family members that are addicts.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: The Spirituality Group AA meeting will be at 7 p.m. in the basement of the Presbyterian Church, 20 S. Walnut St., Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: The Tri city Group AA meeting will be at 8:30 p.m. at Troy Abundant Life Church, 661 County Road 25-A, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; CELEBRATE RECOVERY: Do you struggle with addiction or love someone who struggles with addiction? Celebrate Recovery is a place to find hope and support and to know you are not alone. Come join other as they explore the 12 steps from a faith-based perspective. Meetings are held every Thursday at Piqua Compassion Network, 531 W. Ash St., Piqua. Doors open at 6:45 pm. For more information call 778-8856 or email pcnempowers@gmail.com or visit Celebrate Recovery Piqua on Facebook.</p>
<p>&#8226; CROCHET: Crocheting for Beginners will be offered at 6:30 p.m. in the Reference/Historical Room at the JR Clarke Public Library, Covington.</p>
<p>Civic agenda</p>
<p>&#8226; The Covington Exempted Village School District Board of Education will meet at 6 p.m. in the K-8 media center, 807 Chestnut St., Covington.</p>
<p><strong>Friday</strong></p>
<p>&#8226; YOUNG MASTERS: The annual Young Masters exhibit featuring the artwork of students in grades K-12 is returning to the Troy-Hayner Cultural Center, 301 W. Main St., Troy. This exhibition of artistic creations by Troy&#8217;s art students will be on display from Feb. 22 to March 31. The exhibit is free and open to the public.</p>
<p>&#8226; NESTWATCH DEADLINE: The deadline for registration is today if you want to help with wildlife research while also enjoying nesting birds within your own backyard. Join Brukner Nature Center staff from 2-4 p.m. Feb.24 as they discuss Project Nestwatch, which collects data from citizen scientists throughout the world who observe and keep track of nesting birds within their own yards and communities. Participants will discuss the process of checking nest boxes or other nesting sites, recording the development of the young, submitting the data online, and maintenance of the box. If time allows, participants may also hike to one of BNC&#8217;s nest box sites, so that participants can see the set-up. The cost for this workship is $5 for BNC families and $10 for non-member families. Registration is due by 5 p.m.</p>
<p>&#8226; SEAFOOD DINNER: The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls, a three-piece fried fish dinner, 21-piece fried shrimp, or a fish/shrimp combo with French fries and coleslaw for $8, from 6-7:30 p.m. Frog legs for $12.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 10:30 a.m. to 3:30 p.m. at the Troy-Miami County Public Library. No appointment is necessary, it is first come, first served. Bring all tax information and 2017 taxes.</p>
<p>&#8226; NATURE GROUP: The Miami County Park District will hold its Family Nature Group program from 10-11 a.m. at Lost Creek Reserve, 2385 E. State Route 41, east of Troy. Join a park district naturalist for this family-oriented program designed for children birth to six years with an accompanying adult (older siblings are welcome). Children enjoy a simple opening activity as everyone arrives. Then, participants take a slow hike to the natural play area where kids and parents can socialize, play and take part in an optional nature activity. Be sure to dress for the weather. Meet at Lost Creek Reserve, barn with shelter/overhang near the parking lot. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; BINGO: The Miami County YMCA Senior Center will host bingo at 10 a.m. at the Miami County YMCA Senior Center, 307 W. High St., Piqua. A Taste of Elegance will be offered at 1 p.m., with a birthday celebration to follow. Call 778-5247 for more information.</p>
<p>&#8226; BILLIARDS: Tipp City Seniors will offer billiards at 9:30 a.m. at 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; PIZZA: Pizza will be offered beginning at 6 p.m. at the Troy Fish &amp; Game.</p>
<p>&#8226; LINE DANCING: Line dancing will be offered frlm 7-8:30 p.m. at the A.B. Graham Memorial Center, 8025 E. US 36, Conover. Classes, instructed by Dan Sturgill, will continue March 1, 8 and 17 for $5 per class. Youth 11 and younger are free. </p>
<p>&#8226; MEAT LOAF: A home-cooked meat loaf dinner will be offered beginning at 6 p.m. at the Tipp City American Legion Post 586. The cost is $8.</p>
<p>&#8226; The Miami County Magic Special Olympics basketball team will host students from the Upper Valley Career Center in a friendly game scheduled at noon in the Riverside/Miami County Board of Developmental Disabilities gym at 1625 Troy Sidney Road, Troy. The game is an annual tradition between Upper Valley Career Center students in the school&#8217;s Business Professionals of America chapter, which over the years has raised thousands of dollars for Miami County Special Olympics, a program operated by Riverside. The community is welcome to come cheer on students and athletes during the game. Guests should enter through gym doors at the rear entrance of the Riverside building. For more information about Riverside or the Miami County Special Olympics program, contact Melissa Nichols, Community Awareness and Opportunities Director, at (937) 440-3002.</p>
<p>&#8226; GENEALOGY: Genealogy assistance is offered from 1:30-5 p.m. at the Piqua Public Library. The library&#8217;s genealogy expert, Sharon, can help you whether you&#8217;re just starting out, or you&#8217;ve hit a roadblock on your search. Other hours are also available, call the Local History Department for more information at 773-6753.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p><strong>Feb. 23</strong></p>
<p>&#8226; STEAK DINNER<strong>:</strong> The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls, will offer a T-Bone steak, baked potato, salad bar and a roll for $15 from 5-8 p.m.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 9 a.m. to noon at the Miami Valley Centre Mall. Appointments necessary by calling 778-0339. Bring all tax information and 2017 taxes.</p>
<p>&#8226; TENDERLOIN DINNER: The Lockington Volunteer Fire Department will offer a tenderloin dinner at the firehouse, 10363 Museum Trail, beginning at 5 p.m. Dinners are $8 each and will include a Texas tenderloin, French fries and applesauce. Guests may dine in or carry-out their meals. Proceeds will be used to pay for training and equipment. For questions or to order ahead, call Chief Jon Adams at (937) 606-0919 (prior to the event), the firehouse at (937) 773-5341 (day of the event only) or follow them on Facebook.</p>
<p>&#8226; SOUL FOOD AND JAZZ: The annual Soul Food &amp; Jazz Nite, in celebration of Black History Month, will be hosted from 6-8 p.m. at the Lincoln Community Center, 110 Ash St., Troy. Share your families favorite covered food dish or an authentic entr&#233;e. The featured performer for the evening will be saxophonist Eddie Osborne from Brooklyn, N. Y., playing sounds from the &#8217;70s up to present in different genres of music. Bring a friend and grab your dancing shoes. Call the office to make a reservation and list your dish. For more information, contact the Lincoln Center via email at nburton@lcctroy.com or call 335-2715.</p>
<p>&#8226; ANNIVERSARY DINNER: The Miami County YMCA Senior Center 10th anniversary celebration dinner from 6-10 p.m. at the center, 307 W. High St., Piqua. Dinner begins at 6 p.m. with dancing with the Jack Fox Band from 7-10 p.m. Tickets are $15 per person by calling 778-5247 or stopping by at 307 W. High St., Piqua.</p>
<p>&#8226; MEAT LOAF: Meat loaf will be offered beginning at 6 p.m. at the Troy Fish &amp; Game.</p>
<p>&#8226; LASAGNA: The A.B. Graham Memorial Center, 8025 E. US Route 36, Conover, will offer a lasagna dinner and bingo. The meal will be served from 5-7 p.m. and include lasagna, salad, applesauce, garlic toast, dessert and drink. Meals will be $8 for adults, $4 for children 12 and under. Carry-outs will be available. Bingo will begin at 7 p.m. There will be 20 games for 25 cents per game or $1 a board for 50/50 games. Concessions will be available.</p>
<p>&#8226; MUSIC TRIVIA: Music trivia will begin at 7 p.m. at the Tipp City American Legion Post 586.</p>
<p><strong>Feb. 24</strong></p>
<p>&#8226; ADVENTURE SERIES: The Miami County Park District will hold its Naturalist Adventure Series &#8220;Winter Tree Identification&#8221; from 1-4 p.m. at Charleston Falls Preserve, 2535 Ross Road, south of Tipp City. The Naturalist Adventure program is a series of fun, family activities where participants can drop in anytime during the program and learn about nature. This month learn how to identify trees in their winter state. Mr. Tree will be on site to tell participants about the many mysteries of trees and even hand out candy. A roving naturalist will be on-site to answer questions. Stay warm &#8211; remember to layer up before you head out. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; BREAKFAST: Breakfast is open to the public at the Tipp City American Legion Post 586. A full breakfast, cooked-to-order, will be $7. Children 10 and under eat for $3. Serving is 8-11 a.m.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><factboxMeta></p>
<p>FYI</p>
<p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>
<p></factboxMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_4124599 essb_width_flex print-no" id="essb_displayed_bottom_4124599" data-essb-postid="57851" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-twitter-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-instance="4124599"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;4124599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;counturl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;twitter&#39;,&#39;4124599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;4124599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;4124599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;4124599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_4124599 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('4124599'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_4124599"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2047297192 essb_width_columns_3 print-no" id="essb_displayed_more_popup_2047297192" data-essb-postid="57851" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-twitter-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-instance="2047297192"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;counturl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;twitter&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;google&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;linkedin&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&v=5&#39;,&#39;del&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;stumbleupon&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;tumblr&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;vk&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&title=Community%2Bcalendar&description=Today%26%238226%3B+MAHJONG%3A+Mahjong+will+be+offered+at+the+Tipp+City+Seniors+at+12%3A30+p.m.+at+528+N.+Hyatt+St.%2C+Tipp+City.+Bridge+will+begin+at+1+p.m.%26%238226%3B+MEETING%3A+The+Miami+County+Right+to+Life+will+hold+it+monthly+meeting+at+7+p.m.+at+the+Troy-Hayner+Cultural+Center.%26%238226%3B+SPAGHETTI%3A+Spaghetti%2C+Texas+toast+and+salad+will+be+available+at+the+Tipp+City+American+Legion+Post+586.+Servings+are+%245+and+begins+at+6+p.m.%26%238226%3B+OFFICES+CLOSED%3A+Troy+City+offices+will+be+closed+for+the+Presidents%26%238217%3B+Day+holiday.+However%2C+city+refuse+collection+and+curbside+recycling+will+be+on+schedule.+Troy+City+Council+will+meet+on+Tuesday%2C+Feb.+19%2C+at+7+p.m.%26%238226%3B+OPTIMISTS+MEET%3A+The+Troy+Noon+Optimist+Club+will+meet+at+noon+at+StoryPoint+Troy.%26%238226%3B+TOPS%3A+The+T.O.P.S.+%28Taking+Off+Pounds+Sensibly%29+Club+meets+at+5%3A45+p.m.+at+the+Zion+Lutheran+Church%2C+Main+and+3rd+streets%2C+Tipp+City.+For+more+information%2C+call+%28937%29+332-9251.%26%238226%3B+AA+MEETING%3A+The+Best+Is+Yet+To+Come+AA+meeting+will+be+at+11+a.m.+at+Trinity+Episcopal+Church%2C+60+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&title=Community%2Bcalendar&description=Today%26%238226%3B+MAHJONG%3A+Mahjong+will+be+offered+at+the+Tipp+City+Seniors+at+12%3A30+p.m.+at+528+N.+Hyatt+St.%2C+Tipp+City.+Bridge+will+begin+at+1+p.m.%26%238226%3B+MEETING%3A+The+Miami+County+Right+to+Life+will+hold+it+monthly+meeting+at+7+p.m.+at+the+Troy-Hayner+Cultural+Center.%26%238226%3B+SPAGHETTI%3A+Spaghetti%2C+Texas+toast+and+salad+will+be+available+at+the+Tipp+City+American+Legion+Post+586.+Servings+are+%245+and+begins+at+6+p.m.%26%238226%3B+OFFICES+CLOSED%3A+Troy+City+offices+will+be+closed+for+the+Presidents%26%238217%3B+Day+holiday.+However%2C+city+refuse+collection+and+curbside+recycling+will+be+on+schedule.+Troy+City+Council+will+meet+on+Tuesday%2C+Feb.+19%2C+at+7+p.m.%26%238226%3B+OPTIMISTS+MEET%3A+The+Troy+Noon+Optimist+Club+will+meet+at+noon+at+StoryPoint+Troy.%26%238226%3B+TOPS%3A+The+T.O.P.S.+%28Taking+Off+Pounds+Sensibly%29+Club+meets+at+5%3A45+p.m.+at+the+Zion+Lutheran+Church%2C+Main+and+3rd+streets%2C+Tipp+City.+For+more+information%2C+call+%28937%29+332-9251.%26%238226%3B+AA+MEETING%3A+The+Best+Is+Yet+To+Come+AA+meeting+will+be+at+11+a.m.+at+Trinity+Episcopal+Church%2C+60+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg&#39;,&#39;weibo&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;pocket&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;xing&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;ok&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;mwp&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'whatsapp', '2047297192', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;meneame&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;yahoomail&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;aol&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;myspace&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'line', '2047297192', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2047297192', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;sms&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'viber', '2047297192', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'telegram', '2047297192', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2047297192'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;skype&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;kakaotalk&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;yammer&#39;,&#39;2047297192&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2047297192', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_4124599" onclick="essb.toggle_less_popup('4124599'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2047297192 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2047297192');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2047297192" onclick="essb.subscribe_popup_close('2047297192');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'troydailynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="Permalink to Community calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-57851 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.tdn-net.com/news/57846/troy-police-arrest-three-after-pursuit" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.tdn-net.com/uncategorized/57854/community-calendar-725" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/troy-oh/45373/weather-forecast/335046" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463781961975" class="aw-widget-current"  data-locationkey="335046" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.tdn-net.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=85971bea-cff3-49d4-d1c9-4fd17063edd4&amp;tgtid=7c7d7ae7-65cc-d9c4-b950-4c10e48668f4"></script>
					<div id="85971bea-cff3-49d4-d1c9-4fd17063edd4"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://troydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.tdn-net.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590?ref=ts" target="blank" title="Troy Daily News on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Troy Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Troydailynews" target="blank" title="Troy Daily News on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Troy Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-335-5634</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-335-3552</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">224 S. Market St.,</p>
			<p style="font-family:Roboto; color:#fff;">Troy OH, 45373</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_321967580 print-no" id="essb_displayed_sidebar_321967580" data-essb-postid="57851" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-twitter-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-instance="321967580"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;321967580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;counturl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;twitter&#39;,&#39;321967580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;321967580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;321967580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;321967580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_321967580 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('321967580'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_321967580"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2089003359 essb_width_columns_3 print-no" id="essb_displayed_more_popup_2089003359" data-essb-postid="57851" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-twitter-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-instance="2089003359"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;counturl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;twitter&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;google&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;linkedin&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&v=5&#39;,&#39;del&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;stumbleupon&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;tumblr&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;vk&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&title=Community%2Bcalendar&description=Today%26%238226%3B+MAHJONG%3A+Mahjong+will+be+offered+at+the+Tipp+City+Seniors+at+12%3A30+p.m.+at+528+N.+Hyatt+St.%2C+Tipp+City.+Bridge+will+begin+at+1+p.m.%26%238226%3B+MEETING%3A+The+Miami+County+Right+to+Life+will+hold+it+monthly+meeting+at+7+p.m.+at+the+Troy-Hayner+Cultural+Center.%26%238226%3B+SPAGHETTI%3A+Spaghetti%2C+Texas+toast+and+salad+will+be+available+at+the+Tipp+City+American+Legion+Post+586.+Servings+are+%245+and+begins+at+6+p.m.%26%238226%3B+OFFICES+CLOSED%3A+Troy+City+offices+will+be+closed+for+the+Presidents%26%238217%3B+Day+holiday.+However%2C+city+refuse+collection+and+curbside+recycling+will+be+on+schedule.+Troy+City+Council+will+meet+on+Tuesday%2C+Feb.+19%2C+at+7+p.m.%26%238226%3B+OPTIMISTS+MEET%3A+The+Troy+Noon+Optimist+Club+will+meet+at+noon+at+StoryPoint+Troy.%26%238226%3B+TOPS%3A+The+T.O.P.S.+%28Taking+Off+Pounds+Sensibly%29+Club+meets+at+5%3A45+p.m.+at+the+Zion+Lutheran+Church%2C+Main+and+3rd+streets%2C+Tipp+City.+For+more+information%2C+call+%28937%29+332-9251.%26%238226%3B+AA+MEETING%3A+The+Best+Is+Yet+To+Come+AA+meeting+will+be+at+11+a.m.+at+Trinity+Episcopal+Church%2C+60+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&title=Community%2Bcalendar&description=Today%26%238226%3B+MAHJONG%3A+Mahjong+will+be+offered+at+the+Tipp+City+Seniors+at+12%3A30+p.m.+at+528+N.+Hyatt+St.%2C+Tipp+City.+Bridge+will+begin+at+1+p.m.%26%238226%3B+MEETING%3A+The+Miami+County+Right+to+Life+will+hold+it+monthly+meeting+at+7+p.m.+at+the+Troy-Hayner+Cultural+Center.%26%238226%3B+SPAGHETTI%3A+Spaghetti%2C+Texas+toast+and+salad+will+be+available+at+the+Tipp+City+American+Legion+Post+586.+Servings+are+%245+and+begins+at+6+p.m.%26%238226%3B+OFFICES+CLOSED%3A+Troy+City+offices+will+be+closed+for+the+Presidents%26%238217%3B+Day+holiday.+However%2C+city+refuse+collection+and+curbside+recycling+will+be+on+schedule.+Troy+City+Council+will+meet+on+Tuesday%2C+Feb.+19%2C+at+7+p.m.%26%238226%3B+OPTIMISTS+MEET%3A+The+Troy+Noon+Optimist+Club+will+meet+at+noon+at+StoryPoint+Troy.%26%238226%3B+TOPS%3A+The+T.O.P.S.+%28Taking+Off+Pounds+Sensibly%29+Club+meets+at+5%3A45+p.m.+at+the+Zion+Lutheran+Church%2C+Main+and+3rd+streets%2C+Tipp+City.+For+more+information%2C+call+%28937%29+332-9251.%26%238226%3B+AA+MEETING%3A+The+Best+Is+Yet+To+Come+AA+meeting+will+be+at+11+a.m.+at+Trinity+Episcopal+Church%2C+60+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&pic=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg&#39;,&#39;weibo&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;pocket&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;xing&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;ok&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;mwp&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'whatsapp', '2089003359', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;meneame&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;yahoomail&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;aol&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;myspace&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'line', '2089003359', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2089003359', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&title=Community+calendar&image=https://www.tdn-net.com/wp-content/uploads/sites/21/2019/02/web1_NewMel2-15.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;sms&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'viber', '2089003359', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'telegram', '2089003359', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2089003359'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;skype&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;kakaotalk&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;yammer&#39;,&#39;2089003359&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2089003359', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_321967580" onclick="essb.toggle_less_popup('321967580'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2089003359 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2089003359');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2089003359" onclick="essb.subscribe_popup_close('2089003359');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1916352733 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1916352733" data-essb-postid="57851" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-twitter-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-instance="1916352733"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;1916352733&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&amp;counturl=https://www.tdn-net.com/uncategorized/57851/community-calendar-724&#39;,&#39;twitter&#39;,&#39;1916352733&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1916352733&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1916352733 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1916352733'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1916352733"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1038185813 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1038185813" data-essb-postid="57851" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-twitter-url="https://www.tdn-net.com/uncategorized/57851/community-calendar-724" data-essb-instance="1038185813"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1038185813&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1038185813&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.tracking_only('', 'whatsapp', '1038185813', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20https%3A%2F%2Fwww.tdn-net.com%2Funcategorized%2F57851%2Fcommunity-calendar-724&#39;,&#39;sms&#39;,&#39;1038185813&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1916352733" onclick="essb.toggle_less_popup('1916352733'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2018\/12\/OH-troy_piqua_carstar_smal.png"],"largeImageUrl":["https:\/\/www.tdn-net.com\/wp-content\/uploads\/sites\/21\/2018\/12\/REVpiqua_carstar_big.jpg"],"peelColorStart":["#cecece"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["https:\/\/www.carstar.com\/locations\/oh\/troy-15212\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["uncategorized"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["uncategorized"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/Troy-Daily-News-372516874590/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/Troydailynews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Troydailynews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Community calendar.  Here is a link to that story:  <a href="https://www.tdn-net.com/uncategorized/57851/community-calendar-724">https://www.tdn-net.com/uncategorized/57851/community-calendar-724</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1554604205"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'c612724b-fc81-4cba-b9b0-4c5fdad2627c');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>